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Chapter 1 Software Introduction 

1.1 Software introduction 

SurPad4.0 is a GNSS surveying and mapping software which is developed by the Geoelectron 

company. Based on years of accumulating market experience, in combination with the international 

mainstream of surveying and mapping data acquisition function of the software, integrating RTK 

control, GIS data collection and road design and layout into one role. The main feature of the 

software is very outstanding graphic interaction, very powerful function and humanizes operation 

process. This manual mainly introduces all the menu functions and the field operation procedure of 

the SurPad software. 

SurPad4.0 main menu contains four settings: [Project], [Device], [Survey], [Tools]. 

[Project] It mainly manages project operation. Its main menu includes Project Manager, File 

Manager, Coordinate System, Calibrate Point and other items. It can create new project in project 

management, set coordinate parameters in coordinate system and check points collected in survey 

in coordinate library. 

[Device] It mainly sets operation mode and check receiver’s information after connecting to 

receiver. Its main menu includes Communication, Rover, Base, Static and other items. After 

successfully connecting to receiver through Bluetooth or WIFI in Communication and choosing base, 

rover or static operation mode, it can check operation information and datalink status of receiver in 

Work Mode Status. If it needs to calibrate receiver, it should enable Tilt Survey (E-Bubble or Pole 

Tilt Correction) in Device Setting and then calibrate E-Bubble and Magnetic Declination in Calibrate 

Sensor. 

[Survey] Its main menu includes Point Survey, Detail Survey, CAD, Point Stakeout, Line Stakeout, 

Stake Road, Electric Lines Survey and other items. 

[Tools] It includes various calculation methods and External Radio Configuration, mainly 

containing Site Calibration, Coordinates Converter, Angle Converter, Perimeter and Area, COGO 

Calculation, Calculation, External Radio Configuration, Volume Calculation and Station Refresh. 
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1.2 Software interface 

Main interface: On Android device installing and running this software, if there exists existing 

project in it, it would directly enter into main interface, as shown in Figure 1.2-1. Sliding to the left 

in turn will bring you to the next navigation menu interface. 

Main interface title bar: 

Title bar mainly displays current project name, solution states after connection with receiver 

and some quick function. 

: About software. Press to enter into interface as shown in Figure 1.2-2. It can check software 

copyright information, update software, activate software and submit your feedback about the 

software. 

: Communication. Press to enter into interface as shown in Figure 1.2-3 and connect to 

receiver. This icon shows two states: blue for successful connection with receiver, and white for no 

connection.  

       

Figure 1.2-1                                 Figure 1.2-2                 Figure 1.2-3 

: Positioning information. After connection with receiver, press to enter into interface as 

shown in Figure 1.2-4 and it can check current positioning information. Press Base below the screen 

as shown in Figure 1.2-5 and it can check base information, and then press Save to save current base 

coordinate. Press Sate Map below the screen as shown in Figure 1.2-6, and it can check coordinate 

reference position with different colors representing different coordinate system and upper left 

circles showing satellite system represented by each color. Press Sate Info below the screen as 
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shown in Figure 1.2-7, and it shows current found satellites’ number, L1\L2\L5 SNR, Elevation Angle, 

Azimuth Angle and other information. Press Sate SNR below the screen as shown in Figure 1.2-8, 

and it can check satellites’ L1\L2\L5 SNR illustrated by bar graph. 

: Main interface setting. As shown in Figure 1.2-9, it can set interface style to List or Grid. 

Other options show whether to enable corresponding functions in survey interface, which are 

turned on by default. 

   

Figure 1.2-4                   Figure 1.2-5                    Figure 1.2-6 

             

Figure 1.2-7                           Figure 1.2-8                     Figure 1.2-9 

1.3 Software installation and uninstallation 

Software installation: 

 ⑴ Download the Android SurPad4.0 installation package (*.apk). 
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⑵ Copy the installation package to Android device. Find the installer in File Manager in Android 

device as shown in Figure 1.3-1. Click the installer and pops up installation dialog box as shown in 

Figure 1.3-2. Click Install and pops up dialog box for preferred installation location as shown in Figure 

1.3-3, and installation completion dialog box will pop up shortly as shown in Figure 1.3-4. Press Done 

to return to device desktop and press Open to run SurPad software. 

    

Figure 1.3-1                       Figure1.3-2                       Figure1.3-3                     Figure1.3-4 

Uninstallation: 

Method 1: long press software icon on the desktop and drag it to Uninstall box. It pops up 

dialog box saying whether to uninstall as shown in Figure 1.3-5. Press Uninstall to complete 

uninstallation. 

Method 2: press Settings → find SurPad 4.0 in Apps as shown in Figure 1.3-6. Press SurPad→ 

press Uninstall as shown in Figure 1.3-7. It pops up dialog box saying whether to uninstall as shown 

in Figure 1.3-8, and press Uninstall to complete uninstallation. 

 

 Figure1.3-5                               Figure 1.3-6                             Figure 1.3-7                             Figure 1.3-8 
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Chapter 2 Quick Start Guide 

Taking operation mode as handheld network with connection with RTK as example, this 

chapter introduces the steps of quickly connecting to receiver and performing survey. Detailed steps 

are as follows: 

1. Preparation 

An RTK receiver, a P9A handheld with SurPad4.0 installed and network. 

 

2. Create new project 

Run SurPad4.0 software, press [Project] -> [Project Manager] -> [New], create a new project, 

enter project name, and choose coordinate parameter type. Other items are additional information 

which can be left blank. Press [OK] and the screen jumps to interface of coordinate system 

parameters. In China, Ellipsoid Parameter is Beijing54 by default, and Projections Parameter is Gauss 

Kruger. You can set the coordinate system according to the actual situation. 

 

3.  Connect to receiver and set operation mode 

Press [Device] -> [Communications], choose device type as RTK and communication mode as 

Bluetooth/WIFI/Demo (taking Bluetooth mode as example), press [Search] to find receiver in 

Bluetooth Device List, press [Connect], and then pops up connection progress box which indicates 

successful connection. 

Press [Device] -> [Rover], select data link as [Handheld network], set up IP and port of CORS 

server, and acquire and select access point. Other options can set as default values. Press [Apply] to 

finish operation mode setting. Return to main interface to see if there is a fixed solution. 

 

4. Calibrate 

 Calibrate Point 
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In fixed solution state, press [Project] - > [Calibrate Point] - > [Marker Point Calibration], input 

known coordinates, set antenna parameters of current coordinates of the base station, and press 

[Calculate] to get calibration parameters. 

 Site calibration 

With a new surveying area, site calibration is required at the first if you want the measured 

points match the known points. 

Here are general conditions to do site calibration: assuming that you use the known points A, 

B and C to calculate the transformation parameters, their GPS original records of WGS-84 

coordinates and local coordinates should be recorded firstly. There are two ways to obtain the GPS 

original records of WGS-84 coordinates at points A, B and C: one is setting up static control network 

and recording coordinates by post-processing software; the other one is recording coordinates 

when GPS rover station in fixed solution without any parameters working. 

Press [Tools] -> [Site Calibration], input the known points (select from Points Library or input 

manually) and WGS84 ellipsoid original coordinates (obtain current GPS data and select from Points 

Library or input manually), choose whether use Horizontal Control and Vertical Correction, and 

press [OK] to complete input of transformation parameters. And press [Calculate] to obtain GPS 

Parameters Reports in Site Calibration interface. 

 

5. Survey 

Press [Survey] -> [Pont Survey]/[Text Survey], taking “topographic point” as example, press 

point types icon, choose Topo Point, press setting to set up topo point recording limit(Fixed solution,  

H: 0.05, V: 0.1, PDOP: 3.0,  Delay: 5, Average GPS Count: 1), and press collect points icon lower right 

corner or collect points shortcut key on handheld to complete target points’ acquisition and 

preservation. 

 

6. Data import and export 

1）Data import 
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Copy the data file needs to import to SurPad folder on handheld, press [Project] -> [Coordinate 

point Library] ->[Import], select File Format, Angle format and Property type, find the data file and 

press [OK] to import data file. 

2）Data export 

Press [Project] -> [Fil Export], select data files, file format, angle format and point type, choose 

exported file storage path and press [Export] to export data file. 
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Chapter 3 Project 

In software main interface, press [Project] to display submenu as shown in Figure 3-1. Included 

in Project submenu are Project Manager, File Manager, Coordinate System, Calibrate Point, 

Coordinate Point Library, File Export, Scan, Cloud Settings, Software Settings and Software About. 

SurPad4.0 manages data in the form of engineering documents, in which way all operation is 

controlled in a project. Every time open SurPad4.0, the software will automatically invoke 

engineering documents used last time. Under general circumstances, every time you begin to 

measure an area, it must create a project file matched with current project coordinates, and the file 

format should be *.GSW. After the project has been created, in the device storage disk the software 

will create a file in which all data will be saved, whose file name is same with the project. 

   

Figure 3-1                                             Figure 3.1-1                                        Figure 3.1-2 

3.1 Project Manager 

Press [Project] -> [Project Manager] to enter into interface as shown in Figure 3.1-1. 

Project Path shows current project’s storage position, which can be pressed to change as 

shown in Figure 3.1-2. If the workload is large in survey, please choose sufficient storage position to 

save project. 

Press [New] to create a new project as shown in Figure 3.1-3. Input Project Name (required, 

defaults to created date), Operator, Device and Notes, select Coordinate systems parameters type 

(local parameters/ RTCM1021~1027 parameters/CORS encrypt parameters; please see Section 6.1 
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for more details), press [OK] to set up coordinate systems parameters, and press [OK] to complete 

new project creation. 

If you need to check or modify current project’s information, press [Details] as shown in Figure 

3.1-4 to enter into Project Details interface. 

If you need to open other projects, select the project and press [Open] to open it and use it as 

current project by default. 

If you need to delete project, select the project and hold, press [Delete] as shown in Figure 3.1-

5, press [OK] in Prompt to delete project. Current operating project cannot be deleted. 

   

Figure 3.1-3                                          Figure3.1-4                                           Figure3.1-5 

3.2 File Manager 

This function can be used in a project where there is too much data or when you want to 

distinguish between two different coordinate point libraries. 

Press [New] to enter into interface as shown in Figure 3.2-1, and there pops up interface as 

shown in Figure 3.2-2. Create a data file to store the recorded survey data and the new file defaults 

to data file for current project storage record. The file name defaults to current data file name - 1, 

file suffix for *. PD. The new document belongs to current project. 



SurPad 软件使用说明书 

10 

 

   

Figure 3.2-1                                               Figure 3.2-2 

Press [Import] to enter into interface as shown in Figure 3.2-3, choose file path, and it can 

import files with *.RTK as suffix. Document name defaults to current data file name-2 (automatically 

accumulate). If a same file is imported twice, there will pop up a prompt as shown in Figure 3.2-4 

saying “Current data file exists. Include backup data into current data file?” If the data format of the 

imported *.RTK file is abnormal, there will pop up a prompt saying “RTK file import failed, please 

check!” 

Select a file in the file list, press [Delete] as shown in Figure 3.2-4, and press [OK] to delete the 

data file. 

When a project has multiple data files, select the data file in the data list and press [Open] to 

switch between different data files. 
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Figure 3.2-3                                              Figure 3.2-4                                                 Figure 3.2-5 

3.3 Coordinate System 

1．Local coordinate parameters 

Press [Project] - [Coordinate System] to enter into interface as shown in Figure 3.3-1. All 

options can be pressed to set up the parameter. 

Press [Export] and choose [Local Disk] as shown in Figure 3.3-2 to save system data to the 

specified path as shown in Figure 3.3-3. It can also encrypt the file by setting up Expiry Date, General 

Password (data can’t be viewed before expiry date) and Advance Password (data can be viewed 

before expiry date). Press [Export] and choose [QR Code] to share current coordinate system 

parameters.  

Press [Use existing] as shown in Figure 3.3-4, choose [Local Disk] to apply coordinate system 

parameters stored in local disk. Parameter files are in two formats: *.SP and *.EP. Choose [QR Code] 

to scan QR code to apply coordinate system. 

Ellipsoid Parameter: as shown in Figure 3.3-5, it can set up Target ellipsoid. Target ellipsoid 

supports defined or custom parameters. With custom ellipsoid, it needs to set up Semimajor axis 

and Reciprocal of flattening 1/f, which should be consistent with the ellipsoid used for parameter 

calculation.  

      

Figure 3.3-1                                          Figure 3.3-2                                         Figure 3.3-3 
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Figure 3.3-4                                           Figure 3.3-5                                         Figure 3.3-6 

Projections Parameter: as shown in Figure 3.3-6, the frequently-used projections mode is Gauss 

Kruger, and after connecting to the device the Central Meridian can be acquired automatically via a 

press on  or manually via inputting the exact value. Common projections parameters are set up 

as followed: False Northing-0, False Easting-500000, Scale Factor-1, Projection Height-0 at low 

altitudes and change it as needed at high altitudes, Latitude of Origin-0. 

ITRF Parameter: ITFR is the International Earth Reference Framework. To enable ITRF 

conversion, it needs to choose Conversion type, input The target of epoch and enable/disable Input 

velocity. If enabling Input velocity, it needs to input values for Vx, Vy and Vz as shown in Figure 3.3-

7. 

        

Figure 3.3-7                                              Figure 3.3-8                                           Figure 3.3-9 
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Seven-Parameter: as shown in Figure 3.3-8, it is used to perform Space rectangular coordinate 

transformation within two different ellipsoids. In general, at least three known points and six groups 

of XYZ coordinate values in two different space rectangular coordinate system are required to 

calculate the seven unknown parameters. With these seven parameters, by seven parameter 

equations, the XYZ coordinate value of a point in one space rectangular coordinate system can be 

converted to the XYZ coordinate value of another space rectangular coordinate system. Seven-

parameter model includes seven values: 

（1）three coordinate shifts (△X, △Y, △Z), i.e. the difference between the coordinates of 

the two coordinate systems; 

（2）rotation angles of three coordinate axes(△α, △β, △γ), the XYZ axis of two spatial 

rectangular coordinate systems can be recombined by rotating the three coordinate axes in order 

to specify the Angle; 

（3）scale K, i.e. the length ratio of a same line in two space rectangular coordinate systems 

realizing scaling. Generally, K is almost equal to 1.  

Four-Parameter/Horizontal Adjustment: as shown in Figure 3.3-9, in general at least two 

known points and four pairs of XY coordinate values in two different space rectangular coordinate 

system are required to calculate the four unknown parameters. With these four parameters, by four 

parameter equations, the XY coordinate value of a point in one space rectangular coordinate system 

can be converted to the XY coordinate value of another space rectangular coordinate system. 

   

                                                    Figure 3.3-10                                        Figure 3.3-11 
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Vertical Control Parameter: GPS elevation system is earth height (ellipsoid height) while 

elevation system usually used in survey is normal height. As a result, height measured by GPS needs 

to correct to use, and Vertical Control Parameter is for this matching. Set up the parameter as shown 

in Figure 3.3-10. 

Vertical Adjustment Parameter: elevation transformation model of Trimble TGO software 

includes five parameters: Adjustment Constant, North Slope, East Slope, Original Northing and 

Original Easting, as shown in Figure 3.3-11. 

Geoid File: as shown in Figure 3.3-12, the essence of geoid measurement is to measure height 

difference between two points on the ground, and then calculate the height of unknown points 

through the height of known points. It’s a way to calculate height of a point directly by height 

difference. SurPad4.0 imports geoid file (so far supports *.GGF, *.SGF, *.UGF formats), and select 

transformation mode (Bilinear/Quadratic/ Bi Cubic Spline) to obtain accurate height of coordinate. 

Local Offsets: a known point is required to calculate the local offsets. This parameter is used in 

a small range, and its accuracy is determined by operating range and decreases with the increase of 

operating distance. 

   

Figure 3.3-12                                       Figure 3.3-13   

2．RTCM1021~1027 parameter 

RTCM1021~1027 is a way to send coordinate system parameter via differential data. When 

coordinate system parameters type is set up as RTCM1021~1027 parameters in project creation, 
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the software analyses coordinate parameters from received differential data. In this mode, 

parameters don’t support manual set up as shown in Figure 3.3-13. 

3．CORS encrypt parameter 

CORS encrypt parameter is mainly used by CORS merchants, which can be used when 

merchants provide coordinate parameters and want to keep secret. When the CORS merchants 

provide this encrypt parameter to user, user does not know the specific coordinate system 

parameters. 

3.4 Calibrate Point 

Press [Project] -> [Calibrate Point] to enter into interface as shown in Figure 3.4-1. There’re 2 

ways to calibrate: one is Base Point Calibration, with base coordinate before and after station 

change to perform calibration; the other is Marker Point Calibration, with the coordinates of the 

points collected before and after the station change. 

   

Figure 3.4-1                                            Figure 3.4-2                                         Figure 3.4-3 

Base Point Calibration steps as follows: 

⑴ Press [Base Point Calibration] to enter interface as shown in Figure 3.4-2. 

⑵ Input the known points, i.e. coordinate before base change. There are two ways to input 

coordinate: one is to select existing base coordinate from Points Library, the other one is to directly 

input base coordinate x, y, h before base change. Press [Antenna Parameters] to set antenna 

parameters as shown in Figure 3.4-3. 
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⑶ Input Antenna Measured Height, set Antenna Measurement Type (Vertical height, Height 

to phase center, Slant height, Slant height to altimetry), and Antenna Type is automatically selected 

according to current connected receiver, and press [OK] to return to Base Point Calibration interface. 

⑷ Press [Calculate] to check calculation result as shown in Figure 3.4-4. Press [Apply] and it 

would directly apply the calculation result. If the calculation result is in red font, it means translation 

parameter overrange (longitude difference over 1 degree or latitude difference over 1 degree or 

height difference over 1000), in which press [Apply] and there would pop up a prompt as shown in 

Figure 3.4-5 saying “High residuals error! Apply local offsets to current project?”. If press [Apply] it 

would jump to Local Offsets interface as shown in Figure 3.4-6 to display the result. Press return key 

upper right and pops up prompt to ask whether to apply calculation result, and after selection it 

returns to Base Point Calibration interface. 

Note: Base Point Calibration only can used in fixed solution. 

   

Figure 3.4-4                                         Figure 3.4-5                                        Figure 3.4-6 

Marker Point Calibration steps as follows: 

⑴ Press [Marker Point Calibration] as shown in Figure 3.4-7, input Known Point Coordinates (x, 

y, h), and press [Current WGS84 Coordinates] to obtain current WGS84 coordinates. Press [Measure] 

to enter interface as shown in Figure 3.4-8, set Saved Conditions as shown in Figure 3.4-9 and set 

Antenna Parameters, and then press [OK] to acquire current WGS-84 coordinates. 

⑵ Press [Calculate] as shown in Figure 3.4-10 to get calculate result. If the calculation result is 

in red font, there would pop up a prompt saying “High residuals error! Apply local offsets to current 
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project?”. Press return key upper right and pops up prompt as shown in Figure 3.4-11, press [No] to 

return to Calibrate Point interface while press [Apply] to return to Calibrate Point interface and 

display calibration result as shown in Figure 3.4-12. 

   

Figure 3.4-7                                           Figure 3.4-8                                           Figure 3.4-9 

   

Figure 3.4-10                                          Figure 3.4-11                                        Figure 3.4-12 

Calibrate Point performs on the basis of fixed solution and opened transformation parameters. 

The essence is three parameters using a common point to calculate two different coordinates, also 

known as the calibration parameter in the software. This function can be used in the following 

situations: 

1. When with [Use Current Coordinates] in the startup mode parameters of base, and the base 

have been restarted or its position has been moved, the rover should calibrate point. 
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2. When the user knows the conversion parameter of the work area, base could be set up at 

any place. Please input the conversion parameter, and the rover should calibrate point. 

Note: The calibrate point parameters will not refresh the current point coordinates in the 

library. When display the current point coordinates, it will also display the calibrate point 

parameters, the subsequent measurement of the coordinates will be corrected by the calibrate 

point parameters. Transformation parameters by calculating the parameters of the library will 

refresh the current coordinates of the point. The WGS-84 coordinates of the measurement point 

are converted to local coordinates by conversion parameters. 

3.5 Coordinate point Library 

Press [Project]-> [Coordinate point Library] to enter into interface as shown in Figure 3.5-1. 

   

Figure 3.5-1                                             Figure 3.5-2                                           Figure 3.5-3 

The Coordinate point Library is used to uniformly manage all types of coordinate points. It can 

input coordinate points used in survey, which offers convenient to invoke in Point Stakeout. It can 

enter point name or code in the lookup to quickly search for coordinate points. It contains Add, Edit, 

Details, Import, Delete, Options and Recovery operation. 

Press [Add] to enter into interface as shown in Figure 3.5-2. Coordinate points can be divided 

into Local Coordinates and Geodetic Coordinates according to Coordinate type, and Assistant point, 

Control point, Input point and Stakeout point according to Property type. After selecting Coordinate 

type and Property type, input the point name and horizontal coordinates (x, y, h) or longitude and 

latitude coordinates and code to add a new point. 
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Select any coordinate point and press [Edit] as shown in Figure 3.5-3. It can edit Name, Code, 

Photo And Sketch and Antenna Parameters, and press [OK] to complete edition. Inputted point can 

be edited its coordinate while measured point can only edit Name and Code.  

Press [Details] as shown in Figure 3.5-4 to check the point name, code, longitude and latitude 

coordinates, horizontal coordinates (x, y, h), point type and other information. 

Press […] as shown in Figure 3.5-5 to import, delete and set options of points. 

   

Figure 3.5-4                                      Figure 3.5-5                                            Figure 3.5-6 

Press [Import] as shown in Figure 3.5-6, select File Format, Property type and whether to 

Preview and press [OK]. Select file path and find the file and press [OK] as shown in Figure 3.5-7 to 

preview the data. If the data is correct, then press [OK]to import coordinates. File Format includes 

Measurement data file (not support to preview), Cass format, Geodetic coordinates format, Local 

coordinates format, COT format, NETCAD format and user-defined format (press Format Manage to 

create user-defined format). 

Press [Format Manage] to enter interface as shown in Figure 3.5-8, press [New] to enter 

interface as shown in Figure 3.5-9, input Format name, select Field delimiter (，@ Space) and 

Extension name (dat, csv, txt), select Custom format description (to select [Point Name] and press 

[Add] means format includes point name), press [OK] to return to interface as shown in Figure 3.5-

8 and created data formats list in it. Press upper left return key to return to interface as shown in 

Figure 3.5-6 and it can see user-defined format in File Format. 
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Figure 3.5-7                                            Figure 3.5-8                                           Figure 3.5-9 

Press [Delete] as shown in Figure 3.5-10 to delete one or more points. Select points by press 

on points or press on Select All below, press [Delete] and [OK] in the pop-up prompt to delete 

selected points. Deleted points can be recovered with [Recovery] as shown in Figure 3.5-11. Select 

points need to recover and press [Recovery], and then the selected points would be displayed in 

Coordinate point Library. Long press point will also enter the bulk delete mode.  

   

Figure 3.5-10                                         Figure 3.5-11                                       Figure 3.5-12 

Press [Options] as shown in Figure 3.5-12. Enabling the point types need to display can filter 

those types disabled. It includes point types: Auxiliary Point , Survey Point , Control Point , 

Input Point , Calculate Point , Stake Point , Screen Point , Base Point  . 
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3.6 File Export 

1. Data file export 

Press [Project] -> [File Export] to enter into interface as shown in Figure 3.6-1. Data file export 

is to export measurement data file into the data format that user needs to graph. 

   

Figure 3.6-1                                          Figure 3.6-2                                           Figure 3.6-3 

It can export in specified format or user-defined format. It requires to select data file and file 

format. File Format includes user-defined formats, AutoCAD file format (*.DXF), GoogleEarth file 

format (*.KML), Cass format, raw survey data (*.CSV) and other formats. Press [Export], choose file 

storage path and input file name to complete export. 

Different file formats can select types of export point with press on corresponding types. Point 

type includes Auxiliary Point, Survey Point, Control Point, Input Point, Calculate Point, Stake Point 

and Screen Point. 

User-defined format setting: press [Format Manage] as shown in Figure 3.6-2, and press [New] 

to set up items as needed as shown in Figure 3.6-3. Setting up Field delimiter, Extension name, Angle 

format, whether to write File header, and select custom export format content. Select the content 

as needed, press [Add] to add the content to the Custom format description; press [Delete] to delete 

the content of the custom format description one by one. Press [OK] to complete the custom export 

formatting as shown in Figure 3.6-4. 

Select custom file format to do [Import], [Edit], And [Delete] operations on the file format. 
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2. Export Road Cross-section 

Press [Export Road Cross-section] to enter into interface as shown in Figure3.6-5. Select Data 

Files, File Format, Sort Type and Height Diff Type. Press [Export], choose file storage path and input 

file name to complete export. Export settings varies with File Format. 

   

Figure 3.6-4                                           Figure 3.6-5 

File Format includes Hintsoft Format (DH), TianZhen Format(H), SOUTH CASS Cross-section File 

and Haiti. Hinsoft Format needs to set Sort Type and Height Diff Type. TianZhen Format only needs 

to set Sort Type while Haiti only needs to set Height Diff Type. SOUTH CASS Cross-section needs to 

set nothing.   

Height includes Relative to last point and Relative to road crown. 

3.7 Scan 

In SurPad, it’s mainly to scan coordinate system QR code and configuration set. After scanning 

QR code, as shown in Figure 3.7-1, it can view content. Press [Apply] to apply the data in current 

project while press upper left return key to not apply parameters. 
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Figure 3.7-1                                           Figure 3.8-1 

 

3.8 Cloud Settings 

Press [Project] -> [Cloud Settings], and enable Cloud as shown in Figure 3.8-1. Input Cloud IP 

and Port, input user information and set up upload data settings. The server must be set up in 

accordance with PC terminal to upload survey data and download files from the server. Then the 

coordinate system file can be uploaded and downloaded quickly. In [Coordinate System], coordinate 

system parameters can be set to quickly uploaded Shared coordinate system parameters in real 

time. 

3.9 Software Settings 

Press [Project] -> [Software Settings] to enter into interface as shown in Figure 3.9-1. It includes 

Antenna Parameters, shortcuts Settings, Record Settings, Display Settings and other settings. 

Shortcuts Settings: as shown in Figure 3.9-2, set up shortcut key for Points Library, set up 

shortcut keys for saving Topo Point, Control Point, Quick Point, Auto Point, Corner Point, Tilt Point 

and Tower Point, set up shortcut keys for Latest Point, Farthest Point, Last Point, Next Point in 

Stakeout. For P9A handheld, shortcut keys for collecting points default to Topo Point (1), Control 

Point (2), Quick Point (3), Auto Point (4), Corner Point (5), Tilt Point (6) and Tower point (7). It can 

customize the shortcut key as needed. 
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Figure 3.9-1                                         Figure 3.9-2                                          Figure 3.9-3 

Record Settings: as shown in Figure 3.9-3, it can respectively set up storage condition and 

record options for Topo Point (as shown in Figure 3.9-4), Control Point, Quick Point, Auto Point, 

Corner Point, Stop & Go Point and Tilt Point, which also can use the default configuration. 

System Settings: as shown in Figure 3.9-5, it can set up Distance Unit, Angle Format, Mileage 

Format, Language, Text encoding and whether Voice broadcast as needed. 

Display Settings: as shown in Figure 3.9-6, it sets up the display status of coordinate points in 

Survey interface and set whether to display the map. It can set up Display Content, Display Type and 

whether to display map. If enabling map display, it can download offline maps to facilitate survey. 

   

Figure 3.9-4                                           Figure 3.9-5                                           Figure 3.9-6 
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3.10 Software About 

Software About as shown in Figure 3.10-1 includes three functions: Software activation, 

Feedback and Check Latest Version.  

  

Figure 3.10-1                                        Figure 3.10-2                                        Figure 3.10-3 

      

Figure 3.10-4                                         Figure 3.10-5                                   

Software activation: press [Software activation] to enter interface as shown in Figure 3.10-2. 

There’re mainly two ways to activate: Online activation and Offline activation. When with internet, 

it can use online activation while without it can use offline activation. As shown in Figure 3.10-3, 

input registration code and press [Activate] to complete offline activation. Registration code 

transfer helps use our software on different devices. 
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Feedback: Thank you for using our software. Please leave your valuable comments. We will 

take your feedback seriously. As shown in Figure 3.10-4, you can write your feedback in the textbox 

and leave your contact information. It can also send us with appendix, which supports image and 

text. Press [Submit] and your feedback would automatically send to us. 

Check Latest Version: press [Check Latest Version] to check if current software in latest version. 

If there is a new version, there would pop up Software update prompt as shown in Figure 3.10-5, 

and press [Details] to update software. If there is no new version, there would notice it’s the latest 

version. 
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Chapter 4 Device 

4.1 Communication 

Press [Device]->[Communication] to enter into interface as shown in Figure 4.1-1. Set up Device 

Type, select Communication Mode, and press [Connect] to complete the device connection. When 

communication is not connected, the icon is grey. And the icon will turn blue after communication. 

   

Figure 4.1-1                                          Figure 4.1-2                                          Figure 4.1-3 

Device Type: RTK, M5, South, South(S82T/S86T), Internal GPS (only display this option when 

device has internal GPS) and Total Station. 

The following is introduction of communication mode with connection to RTK and Total Station. 

RTK Communication Mode: Bluetooth, WIFI and demo; Total Station Communication Mode: 

Bluetooth and Serial Port, with interface as shown in Figure 4.1-2. 

(1) Bluetooth connection 

Select [Bluetooth] and press [Search] as shown in Figure 4.1-3. If the Bluetooth of device need 

to connect is displayed in "Bluetooth Device List", you can press [Stop] to stop searching. Select the 

device Bluetooth needs to connect and press [Connect]. When there pops up matching dialog box, 

press [Pair] to connect. [Fast connection] is to search the Bluetooth signal around and automatically 

connect to the one with largest signal intensity. Bluetooth communication mode of Total Station is 

the same with that of RTK. 

(2) WIFI connection 
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With Device Type of RTK, select [WIFI] as Communication Mode and press [Search]. WIFI Device 

would be listed with its WIFI name (defaults to receiver SN). Select WIFI name to connect to the 

device WIFI and press [Connect] to complete connection as shown in Figure 4.1-4. [Fast connection] 

is to search the WIFI signal around and automatically connect to the one with largest signal intensity. 

(3) Serial Port 

With Device Type of Total Station select [Serial Port] as Communication Mode. Then connect 

handheld and device with data cable, set up Port and Baud, and press [Connect] to complete 

connection as shown in Figure 4.1-5. 

   

Figure 4.1-4                                           Figure 4.1-5                                           Figure 4.1-6 

(4) Demo 

With Device Type of RTK, select [Demo]. As shown in Figure 4.1-6, set up Start Point coordinates 

and Direction (random or manually input) and press [Start] to enter into Demo mode. In Demo mode, 

it can check and try out various functions of the software. 

4.2 Rover mode 

Press [Device] ->[Rover] to enter into interface. As shown in Figure 4.2-1, Rover mode settings 

include Cut angle, whether to record raw data, Data link and advanced settings. The following is 

detailed introduction. 
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Figure 4.2-1                                                    Figure 4.2-2 

Cut angle: The angle between the connection line between satellite and receiver and the 

horizon. The receiver does not receive satellites that are below the elevation mask. Value range: 0-

45°. 

Record raw data: when it’s enabled, it can input Point name and collect post-differential point 

in Point survey interface. 

Data Link: enable/disable data link, RTK Network, Internal Radio, External Radio, Bluetooth 

Data Link. 

1. None: no differential signal is transmitted. 

2. RTK Network: transmit differential signal through RTK internal network. It needs to insert 

SIM card to transmit data. 

3. Internal Radio: transmit differential signal through RTK internal radio. Base transmits 

differential signals through internal station, and rover receives differential signals from 

base through internal radio.  

4. External Radio: transmit differential signal through large radio connected with receiver. 

5. Bluetooth Data Link: transmit differential signal through handheld’s network. It needs to 

insert SIM card to transmit data. 

Select appropriate data link mode, and when set up successfully, rover can receive differential 

signals from the base. If internal radio mode is used, the frequency and protocol settings of rover 

and base must be consistent. 



SurPad 软件使用说明书 

30 

 

Advanced: as shown in Figure 4.2-2, it includes 5 satellite systems, namely GPS, GLONASS, 

BEIDOU, Galileo (only displays when receiver supports) and SBAS.  It can select whether to receive 

signal from corresponding systems as needed. 

4.2.1 Rover-RTK Network 

Select Data Link as RTK Network to enter into interface as shown in Figure 4.2.1-1. It needs to 

set up Connect Options, WIFI Settings or APN Settings, CORS Settings and MountPoint Settings. 

Connect Options needs to set up Connect Model, GGA upload intervals (defaults to 5 s, can be 

user-defined), whether to Automatically connect to network (when enable, receiver would 

automatically connect to the Internet once powered on), Network system (Auto, GSM and CDMA1x), 

Network mode (WIFI or GPRS. Selecting WIFI would appear WIFI Settings and selecting GPRS would 

appear APN Settings) and whether to use Network Relay. Connect Mode option details are as 

follows: 

TCP: transmission control protocol. It is a connection-oriented, reliable, byte flow-based 

transmission communication protocol. 

NTRIP: standard network transmission differential mode, commonly used in CORS networks. 

Custom：user-defined. 

ZHD: differential transmission mode of HI-TARGET network, which needs to set group number 

and subgroup number. 

HUACE: differential transmission mode of CHC network. 

           
Figure 4.2.1-1                                                   Figure 4.2.1-2 
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WIFI Settings requires receiver with WIFI function. Press to search WIFI, select WIFI hotspot 

and input password to connect WIFI. 

CORS Settings needs to set IP, Port, User and Password. For User and Password, if you set up 

your own base, User and Password can be set at will; if you are using someone else's CORS account, 

you need to enter the password for that account. In addition, you can press  on the right to 

customize information about the CORS server. 

MountPoint Settings needs to press [Get Access Point] and enable Automatically connect to 

network so that it can choose rover access point in the MountPoint list (generally access point 

defaults to base receiver number). 

When everything is set up for rover, press [Apply] to complete rover receiver network data link 

setting. 

4.2.2 Rover-Internal Radio 

Select Data Link as [Internal Radio] to enter into interface as shown in Figure 4.2.2-1. It needs 

to set Channel, Frequency and Protocol. Channel 1-7 is fixed channels, whose frequency is 

unchangeable; Channel 8 is user-defined channel, whose frequency can be set as needed. Radio 

Protocol includes SATEL, PCC-EOT(4FSK), PCC-EOT(GMSK) and Trim Talk 450S(T). 

           

Figure 4.2.2-1                                                Figure 4.2.3-1 
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4.2.3 Rover-External Radio 

Select Data Link as [External Radio] to enter into interface as shown in Figure 4.2.3-1. It needs 

to set Baud Rate, which defaults to 38400. 

4.2.4 Rover-Bluetooth Data Link 

 

Figure 4.2.4-1 

Select Data Link as [Bluetooth Data Link] to enter into interface as shown in Figure 4.2.4-1. It 

needs to set Connect Mode, CORS Settings and MountPoint Settings. The setup method is the same 

as RTK Network, except that the network used comes from the mobile device, which requires the 

mobile device to be able to access the Internet. 

4.3 Base mode 

Press [Device] -> [Base] to enter into interface as shown in Figure 4.3-1, set up all parameters 

and press [Apply] to set receiver as base. If receiver does not open in base mode, its base parameters 

can be modified and receiver can be set to be base; If receiver opens in base mode, it can stop base 

and then set base parameters. 

Base mode settings include Base ID, Start Up Mode, Diff Mode, Base Startup, Record raw data 

and Data Link. The following introduces various parameter settings. 
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Figure 4.3-1                                                    Figure 4.3-2 

Start Up Mode: Base mode settings includes 2 Start Up Modes: Use Current Coordinates and 

Input Base Coordinates. 

a) Use Current Coordinates: base uses WGS-84 coordinate of current point as base 

coordinates. 

b) Input Base Coordinates: user determines base coordinate. User-defined base coordinate 

cannot be too different from the exact WGS-84 coordinate of current point, otherwise the 

base station cannot work normally. 

Press [Input Base Coordinates] as shown in Figure 4.3-2, base coordinate can be selected 

from points library, or acquired current GPS coordinate, or input manually. Press [Antenna 

Parameters], select Antenna Measurement Type and input Antenna Measured Height to 

obtain antenna height. 

Differential Mode: includes RTCM2, RTCM3, CMR, CMRPLUS, DGPS and RTCM32. 

 

Data Link: set up current data link, including None, RTK Network, Internal Radio, External Radio 

and Dual. 

1. None: no differential signal is transmitted. 

2. RTK Network: transmit differential signal through RTK internal network. It needs to insert 

SIM card to transmit data. 
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3. Internal Radio: transmit differential signal through RTK internal radio. Base transmits 

differential signals through internal station, and rover receives differential signals from 

base through internal radio.  

4. External Radio: transmit differential signal through large radio connected with receiver. 

5. Dual: base transmits differential signal simultaneously through network and external radio, 

and rover receives differential signal from any way as needed. 

Select appropriate data link mode, and when set up successfully, rover can receive differential 

signals from the base. If internal radio mode is used, the frequency and protocol settings of rover 

and base must be consistent. 

Advanced: as shown in Figure 4.3-3, set up Cut angle, PDOP limit, Delay Start and Satellite 

systems. 

Cut angle: The angle between the connection line between satellite and receiver and the 

horizon. The receiver does not receive satellites that are below the elevation mask. Value range: 0-

45°. 

PDOP limit: Position Dilution of Precision. The smaller the PDOP value is, the better the 

satellites distribute. When it is less than 3, it is in the ideal state.  

Satellite systems: it includes 6 satellite systems, namely GPS, GLONASS, BEIDOU, Galileo (only 

displays when receiver supports), SBAS and L-band.  It can select whether to receive signal from 

corresponding systems as needed. L-band, the satellite communication band with frequency range 

from 0.39 to 1.55GHz, is often called 1.5GHz band. 
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Figure 4.3-3 

4.3.1 Base-RTK Network 

Select Data Link as RTK Network to enter into interface as shown in Figure 4.3.1-1. It needs to 

set up Connect Options, WIFI Settings or APN Settings and CORS Settings. 

Connect Options needs to set up Connect Model, whether to Automatically connect to network 

(when enable, receiver would automatically connect to the Internet once powered on), Network 

mode (WIFI or GPRS) and Network system. Connect Mode option details are as follows: 

NTRIP: standard network transmission differential mode, commonly used in CORS networks. 

Custom：user-defined. 

ZHD: differential transmission mode of HI-TARGET network, which needs to set group number 

and subgroup number. 

HUACE: differential transmission mode of CHC network. 

            

Figure 4.3.1-1                                                      Figure 4.3.1-2 

WIFI Settings requires receiver with WIFI function. Press to search WIFI, select WIFI hotspot 

and input password (if needed) to connect WIFI. 

CORS Settings needs to set IP, Port, Base access point (generally access point defaults to base 

receiver number) and Password. In addition, you can press  on the right to customize information 

about the CORS server. 
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4.3.2 Base-Internal Radio 

Select Data Link as RTK Network to enter into interface as shown in Figure 4.3.2-1. It needs to 

set Channel, Frequency, Protocol and Power. Channel 1-7 is fixed channels, whose frequency is 

unchangeable; Channel 8 is user-defined channel, whose frequency can be set as needed. Radio 

Protocol includes SATEL, PCC-EOT(4FSK), PCC-EOT(GMSK) and Trim Talk 450S(T). The power level of 

base will affect the operating distance of radio: low power and low power consumption lead to close 

range of action; high power and high power consumption lead to long operating distance. 

   

Figure 4.3.2-1                                      Figure 4.3.3-1                                        Figure 4.3.4-1 

4.3.3 Base-External Radio 

Select Data Link as [External Radio] to enter into interface as shown in Figure 4.3.3-1. It needs 

to set Baud Rate, which defaults to 38400. 

4.3.4 Base-Dual 

Select Data Link as [External Radio] to enter into interface as shown in Figure 4.3.4-1. Dual data 

link means base transmits differential signal simultaneously through network and external radio. Its 

set-up method is the same as Base-RTK Network and Base-External Radio, only that this mode needs 

to use internal network of device (with SIM card inserted). 
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4.4 Static mode 

Press [Device] -> [Static] to enter into interface as shown in Figure 4.4-1. Static mode settings 

include Options Settings and Antenna Parameters. The following introduces all parameter settings 

in detail. 

           

Figure 4.4-1                                                      Figure 4.4-2 

 

 Options Settings 

Point name: point name of static data. 

PDOP limit: The geometric strength factor of the satellite distribution. The smaller the PDOP 

value is, the better the satellite distribution is. PDOP value less than 3 is the ideal state. 

Cut angle: The angle between the connection line between satellite and receiver and the 

horizon. The receiver does not receive satellites that are below the elevation mask. Value range: 0-

45°. 

Collection interval: 1HZ represents that the acquisition of a data per second, 5HZ represents 

that the acquisition of five data per second, 5s represents that two seconds to collect a data, and so 

on. 

Auto record static data: If it’s enabled, receiver will start recording automatically when it is 

powered on and receiving satellites signal; If it’s disabled, you need to start recording static data 

manually after receiver is powered on. 
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 Antenna Parameters 

Antenna Measured Height: height of the measured point above ground. 

Antenna Height: vertical height(h) from the phase center of the antenna to ground. 

 

              

The known values which receiver provided as follows:        

b: The height from the bottom of the device to the phase center p.c;   

c: The height from the bottom of the device to the rubber ring;  

R: The radius of the device rubber ring. 

If the measured height is the vertical height (a) from the bottom of device to the ground, its 

measurement mode is Upright height from device bottom. The antenna height: h=a+b. 

If the measured height is the height from the phase center to the ground, its measurement 

mode is Height from Phase Center. The antenna height: h=h. 

If the measured height is the slant height (s) from the rubber ring to the ground, its 

measurement mode is Slant height from measuring line.  Antenna height: h = sqrt (s² - R²) - c + b 

(sqrt means open square). 

Altimetry piece is an accessory fixed to the bottom of device. If the measured height is the slant 

height(S) from the altimetry piece to the ground, and with the known radius of altimetry piece Rc, 

its measurement mode is Slant height from Altimetry piece. Antenna height: h = sqrt (S² - Rc²) + b. 

Antenna height is usually defined as the vertical distance from the phase center of antenna to 

measuring point. Since it cannot be directly measured, it is usually calculated by other measurement 

methods. The antenna height can be obtained by inputting measured height and selecting 

measurement mode. 
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After setting all parameters in static mode setting, press [apply] to set receiver to static mode. 

 advanced  

Satellite systems: it includes 5 satellite systems, namely GPS, GLONASS, BEIDOU, Galileo (only 

displays when receiver supports) and SBAS.  It can select whether to receive signal from 

corresponding systems as needed. 

SBAS: Wide-area differential augmentation system (satellite-based augmentation system). The 

navigation satellites are detected by a large number of widely distributed differential stations and 

the acquired raw data is sent to console. And then console calculate to acquire various satellite 

positioning correction information and sent to the GEO satellites through the upload station. Finally, 

GEO satellites will send the correction information to users, which facilitates to improve the 

positioning accuracy. 

After setting all parameters in static mode setting, press [apply] as shown in Figure 4.2-2 to set 

receiver to static mode. 

4.5 Work Mode Status 

Work Mode Status can view operation information and status of data link selected by current 

receiver. Press [Device] - > [Work Mode Status] to enter into interface as shown in Figure 4.5-1. It 

divides into two parts: Working Information and Work Mode Status. In Working Information it can 

view the detailed information of data link, such as IP port. In Work Mode Status it can set up current 

data link. In None data link and Static mode it can only view Working Information. The following 

introduces work mode statuses of different working modes in detail. 

When data link of base or rover is set as RTK Network, Work Mode Status is shown in Figure 

4.5-2. [Connection]: connect data link; [Disconnect]: disconnect data link; [Restart]:  reinitialize 

network module; [Refresh]: refresh current data link status. 
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Figure 4.5-1                                         Figure 4.5-2                                         Figure 4.5-3 

When data link of base or rover is set as Internal Radio, Work Mode Status is shown in Figure 

4.5-3. [Channel detection]: detect the signal strength of current frequency; [Restart]:  reinitialize 

radio module; [Refresh]: refresh current radio status. 

For channel detection result, if it comes out as shown in Figure 4.5-5, it means the device 

connected has no channel detection function; if it comes out as shown in Figure 4.5-6, it means 

detection successes, in which red stands for strong signal (≥-95dBm), orange stands for weak signal 

(-95dBm ~ -105dBm), and green stands for no signal (≤-105dBm). Red is not suggested setting as 

radio frequency, while orange and green are able to set as radio frequency and green is suggested 

setting as transmitting frequency of current base. 

      

Figure 4.5-4                                          Figure 4.5-5                                          Figure 4.5-6 
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When data link of base or rover is set as External Radio, Work Mode Status is shown in Figure 

4.5-7. 

When data link of rover is set as Bluetooth Data Link, Work Mode Status is shown in Figure 4.5-

8. [Stop]: disconnect network; [Start]: reconnect network. 

When data link of base is set as Dual, Work Mode Status is shown in Figure 4.5-9. [Connection]: 

connect data link; [Disconnect]: disconnect data link; [Restart]:  reinitialize network module; 

[Refresh]: refresh current data link status. 

   

Figure 4.5-7                                          Figure 4.5-8                                          Figure 4.5-9 

4.6 Configurations 

Press [Device] -> [Configurations] to enter into interface as shown in Figure 4.6-1. In the list 

display device’s configuration set, which includes all work mode settings for receiver. Under most 

circumstances, default settings can satisfy daily use. 

Configurations contains six operation, namely New, Edit, Details, Apply, Import and Delete. 

Press [New] to create a new configuration set. 

Press [Import] to import configuration set file in *.set format. 

Select one configuration set of work mode and press [Apply] to apply the configuration set. 

Press [Details] as shown in Figure 4.6-2 to view the specific settings for this configuration set. 

Press [QR code] as shown in Figure 4.6-3 to generate QR code and press [Save] to select file 

path and then the QR code would save in *.jpg format. 
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Press [Delete] to delete the configuration set from Configuration. Defaulted configuration set 

cannot be deleted.  

   

Figure 4.6-1                                              Figure 4.6-2                                           Figure 4.6-3 

4.7 Information 

Press [Device] -> [Information] to enter into interface as shown in Figure 4.7-1. When handheld 

connects to receiver, it can read receiver information, including Device information, Network info, 

Radio info and Other information. 

           

Figure 4.7-1                                                   Figure 4.8-1 

4.8 Device Setting 

Press [Device] -> [Device Setting] to enter into interface as shown in Figure 4.8-1. 
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Solution Mode: for Novatel OEM board, it divides into Normal Mode, Strict Mode and Extra 

Safe Mode. Under special environment, using Strict Mode can improve reliability of solution. 

Tilt Survey: set whether to use tilt survey and select E-Bubble or Pole Tilt Correction. 

Enable Voice: set whether to use voice prompt for stakeout 

Enable WIFI: set whether to open WIFI connects to receiver. 

Base Coordinates Change Prompt: set whether to prompt surveyor when base changes. 

4.9 Calibrate Sensor 

Press [Device] -> [Calibrate Sensor] to enter into operation main interface. Main interface 

includes three function keys, namely E-Bubble, Magnetic step and Magnetic Declination.  It needs 

four steps to perform magnetic north calibration, and the following introduces the operation in 

detail. 

          

Figure 4.9-1                                                   Figure 4.9-2 

1. Open Pole Tilt Correction 

Press [Device] -> [Device Setting], select [Pole Tilt Correction] in Tilt Survey, and press [OK] to 

open it. 

2. E-Bubble 

⑴ Press [E-Bubble] to enter into E-Bubble calibration interface as shown in Figure 4.9-1. 
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⑵ Center the bubble on the retractable pole and press [Calibrate]. E-bubble and bubble on the 

retractable pole are in center at the same time and E-Bubble is shown in green as shown in Figure 

4.9-2. 

3. Magnetic step calibration 

Press [Magnetic step] as shown in Figure 4.9-3. 

（1）Record Horizontal data: install the device on retractable pole as shown in Screen (align 

the retractable pole with the red point on device connector). Press [Horizontal] and rotate the 

device with retractable pole as axis (no limit to rotation direction). Rotation speed should be not 

more than 15°/s, taking more than 30 seconds for one rotation. When data has been collected, 

receiver will beep. The horizontal data recording process is shown as Figure 4.9-4. After the 

horizontal data recording is shown as Figure 4.9-5. 

（2）Record vertical data：install the device on retractable pole and notice that the limited 

block should be stuck in the groove of RTK as shown in Figure 4.9-6. After installation, press [Vertical], 

and rotate the device with retractable pole as axis (no limit to rotation direction). Rotation speed 

should be not more than 15°/s, taking more than 30 seconds for one rotation. When data has been 

collected, receiver will beep. The vertical data recording process and result are shown in Figure 4.9-

7 and Figure 4.9-8.  

 

Figure 4.9-3                                          Figure 4.9-4                                          Figure 4.9-5 
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Figure 4.9-6                                              Figure 4.9-7                                        Figure 4.9-8 

            

Figure 4.9-9                                                     Figure 4.9-10  

Note:  

A. In rotation, the software will display the real-time status of current data recording. 

B. If data of some positions is not recorded (rotating in too fast will lead to data missed 

recorded), it needs to rotate again to the position for second recording. 

C. When the recording is complete, there will be a beep and "Vertical Data recording is 

Complete" or "Horizontal data recording is complete!" displayed on the screen. 

D. When recording horizontal data, the tilt angle must be less than 3 degrees. When recording 

vertical data, the tilt angle must be less than 5 degrees. 
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⑶ Calibrate parameter: After the vertical and horizontal data recording is complete, press 

[Calibrate], and there will pop up the dialog box of the calculating result of parameters, as shown in 

Figure 4.9-9. Press [OK] to use the calibration parameter, as shown in Figure 4.9-10, to complete 

Calibrate Sensor. 

4. Magnetic declination calibration 

Press [Magnetic Declination] to enter the interface shown as Figure 4.9-11. 

⑴  Record center points: press [Center] to record center points. It needs to record the 

coordinates of 10 static points. The recording process and result are in Figure 4.9-12 and Figure 4.9-

13. 

Recording condition:  a. relative static state    b. inclination angle <0.3°           

c. fixed solution             d. recorded 10 points 

   

Figure 4.9-11                                        Figure 4.9-12                                         Figure 4.9-13 
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Figure 4.9-14                                         Figure 4.9-15                                     Figure 4.9-16 

⑵  Record incline points: Press [Incline] to record the incline points. It needs to record points 

in four directions (east, south, west and north) in order, and record coordinates of 10 static points 

in each direction. The recording process and result are shown in Figure 4.9-14 and Figure 4.9-15. 

Recording condition: 

a. relative static state  

b. inclination angle 25°-35°  

c. fixed solution     

d. record data in four directions (northeast, southeast, southwest, northwest) in order as 

shown in Figure 4.9-16 (respectively projection angle for each direction: 45 °, 135 °, 225 °, 225 °) 

(plus or minus 10° within above-mentioned angles is acceptable) 

e. record 10 points in each direction (please keep as stable as possible when collecting in each 

direction) 

Note:  

A. When do the magnetic incline calibration, it is recommended that the retractable pole be 

extended to 2m or more. 

B. Keep the device as stable as possible when recording data. 

⑶ Calibrate parameter: After center points and incline points have finished recording, press 

[Calibrate] to calculate Magnetic declination parameters, and there will pop up the dialog box of 
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antenna parameter settings as shown in Figure 4.9-17. Input the antenna parameter and press [OK], 

then there will pop up the prompt about the projection correction as shown in Figure 4.9-18. And 

press [OK] to finish the sensor calibration. 

⑷ After sensor calibration, it can press [Settings] to view the magnetic declination. If you know 

the magnetic declination of survey area, then the sensor calibration can be ignored, please just input 

the magnetic declination in [Settings]. 

Note: If there is a prompt that error is over limit, please check whether the antenna height is 

correct. Then extend the retractable pole to redo the sensor calibration. 

            

                                                   Figure 4.9-17                                               Figure4.9-18 

4.10 Re_Position 

Press [Device] -> [Re_Position] to enter into interface as shown in Figure 4.10-1, and press [OK] 

to get reposition. It controls receiver to research and lock satellites, whose function is to initialize 

OEM board and re-receive satellite signals to positioning. 
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Figure 4.10-1                                        Figure 4.11-1                                         Figure 4.12-1 

4.11 Device Register 

After connection between handheld and receiver, it can view device SN and registration date 

as shown in Figure 4.11-1. When it needs to register the RTK, in one way it can input activation code 

manually, and in the other way it can press  to scan QR code to acquire activation code. After 

inputting activation code, press [Registration] to complete registration. For activation code of device, 

you can contact GeoElectron or dealer. 

4.12 Default radio settings 

Press [Device] -> [Default radio settings] to enter into interface as shown in Figure 4.12-1. Select 

radio factory and radio channels will correspond to the default frequency one by one. It can also 

change as needed. 
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Chapter 5 Survey 

5.1 Point Survey 

Press [Survey] -> [Point Survey] to enter into interface as shown in Figure 5.1-1. 

 

       Figure 5.1-1 

 The icons in upper toolbar describe as follows: 

 Close/exit Point Survey interface. 

 Receiver operation mode, pressing to jump to Base/Rover/Static setting interface. 

 Receiver signal. 

 Receiver positioning information, pressing to jump to satellite positioning information 

interface. 

 Receiver battery power. 

Solution status: includes single, float, differential and fixed. 

[Age9]: current differential delay is 9.  

[Single, 0]: current solution is single, and differential delay is 0. 

[Static, 0]: “Static” shows sensor status when the pole tilt survey is enabled, and “0” means 

that the tilt angle is 0. 
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 [H]: HRMS, the value represents the horizontal accuracy of current point. 

 [V]: VRMS, the value represents the vertical accuracy of current point. 

[27/30]: current number of satellites which used to solution, and the total tracked satellites 

number. 

 The icons in left toolbar describe as follows: 

 Perimeter and area  Coordinates Converter 

 Switch the map  Full Map 

 Jump map center   Disable Tilt Survey 

 Enable E-Bubble  Enable Tilt Survey 

 Static Record  Auto jumo map center 

Fold/Open toolbar  CAD -square center 

 CAD-polyline  CAD -rect 

 CAD-rect center  CAD-polygon 

 CAD-circle 2p  CAD-square 

 CAD-arc  CAD-circle 3p 

 CAD-Default  CAD-point 

 The icons in right toolbar describe as follows: 

Coordinate point library: as shown in Figure 5.1-2, points collected by SurPad are stored in 

coordinate point library.  

Press [New] to create a new point. 

Select any coordinate point and press [Edit] to edit the point information. 

Press [Details] to view detailed information of the point. 
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Press [Delete] to delete the point. 

Press [Import] to import coordinate file. 

Press [Options] to enable/disable point types to filter points in the coordinate point library by 

point type. 

           

Figure 5.1-2                                                        Figure 5.1-3 

Display information (with interface as shown in Figure 5.1-3): 

TOPO POINT: settings for display limit of collected points on the basis of set point type that 

defaults to topo points. 

INFORMATION BAR: it can select the displayed information in the status bar at interface 

bottom. Select an item in the Options list, then press to move this item to the Display item list. In 

the same way, select an item on the Display item list, and press to move this item to the Options 

list. If press [Default], the default items will be added to the Display item list, including point name, 

H, N, E, Antenna height and Base distance. 

TOOLBARS: settings what function keys to display in left toolbar in Point Survey interface. 

: Static Record. As shown in Figure 5.1-4, set Point name (point name of point in static 

record), Cut angle, Collection Interval, Observation Time and Antenna Parameters, press [Start] 

and as shown in Figure 5.1-5 it starts static record. When static record is finished, it would save 

a static record file in receiver. The static collection data here is the same as that collected under 

static mode except for it can also collect topo points under rover mode as shown in Figure 5.1-

6. 
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Figure 5.1-4                                           Figure 5.1-5                                          Figure 5.1-6 

Collect point coordinates: this icon changes along with open/close status of tilt survey. 

Open tilt survey and then this icon would show E-Bubble status and also collect points by 

pressing on it.                      

 The icons in right toolbar describe as follows: 

Point name: point name of collected point. 

N, E, H: horizontal coordinates (projection point) of the current point. 

Antenna height: antenna height set in survey. 

Base distance: The distance from current rover to the base. 

Code: code for last point. 

 Press to set the point type (Topo Point, Control Point, Quick Point, Auto Point, Corner Point 

and Tilt Point). The following introduces collecting process of all point types. 

Topo point: The “average GPS count” in record options refers to the number of points which 

could be consecutive recorded. Please refer to the Figure 5.1-7, it means that it could collect one 

point every time and this point should meet record limit. When you press   to record the topo 

point, if the measured point does not meet record limit, there will be a prompt message. If the 

measured point meets record limit, the measured point info (HRMS, VRMS, delay, PDOP, date and 

time) will be displayed in the screen. Then press [OK] to save the topo point. 
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Figure 5.1-7                                        Figure 5.1-8                                           Figure 5.1-9 

 [Photo and Sketch] It can make information note on collected points, such as documents, 

pictures and graphs as shown in Figure 5.1-9. 

: Undo and return to previous step. 

: Add text. Font size and text color can be set. 

: Add point information. Font size and color and point information to be added (name, code, 

north, east, height) can be set. 

: Add arrow. Arrow color and style can be set. 

: Add drawing. Similar to the pencil function in Windows Paint, color and thickness can be 

set.  

: Add photo. Directly invoke camera to take a picture to add into information. 

: Move. It can move any added information. 

: Rotate. It can rotate any added information. 

: Zoom. It can zoom in or out any added information. 

: Clear. It can clear away all information. 
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Control point: to collect control points will enter into interface as show in Figure 5.1-10. Press 

[Control Point] and wait for 15s delay for fixed solution, then it starts to collect data. It records one 

point every 2s, continuously records 10 points and collects 2 sets of 10 points (the above data is 

taken for example according to the control points record settings). When collection is finished, press 

[OK] and it will pop up prompt [Control points report generated, name as XXX, would you like to 

view it now?] as shown in Figure 5.1-11. Press [OK] to check control point survey report as shown in 

Figure 5.1-12.  

  

Figure 5.1-10                                       Figure 5.1-11                                        Figure 5.1-12 

Quick point: When you collect quick point, if the measured point meets record limit, then it will 

finish collection after prompt voice, and there will not pop up storage interface. 

Auto point: To collect auto point, choose [Auto Point] and press to set record parameters 

and then press collect key to start collection as shown in Figure 5.1-13. If you want to pause the 

recording progress, please press [pause], and press [start] to start recording, press [Stop] to end the 

auto points recording. 
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Figure 5.1-13                                         Figure 5.1-14                                        Figure 5.1-15 

Corner point: Corner point collecting interface as shown in Figure 5.1-14. Every time it records 

corner point, it should record at least 15 points, and distance between two points should be greater 

than 1/10 of pole height.  Then it can calculate the unknown point coordinates by these corner 

points. Press [Antenna Parameters] to set Antenna Measured Height and Antenna Measurement 

Type, press [OK] to start collection, and after collecting 15 points there will pop up interface as 

shown in Figure 5.1-15 to complete collection. 

Tilt point: press to enter into collection interface as shown in Figure 5.1-16. If RTK has tilt 

survey function, it can calculate the unknown point by collecting two tilt points; it RTK only has E-

Bubble function, it can calculate the unknown point by collecting three points. Set up Antenna 

Measured Height, place mounting pole in the unknown point, tilt in one direction and it 

automatically collect the first tilt point (interface of successful collection of first point as shown in 

Figure 5.1-17). Then tilt in another two directions and it automatically collect the second and the 

third tilt point. Its collection interface is shown in Figure 5.1-18. Three circles intersect with each 

other and press [Save] to calculate the unknown point. 
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Figure5.1-16                                        Figure5.1-17                                         Figure5.1-18 

5.2 Detail Survey 

Press [Survey] -> [Detail Survey] to enter into interface as shown in Figure 5.2-1. Its upper 

toolbar information is same as that of Point Survey. Detail Point is a simplified point survey mode, 

which is suitable for rapid and continuous coordinate survey. 

  

Figure 5.2-1                 Figure 5.2-2   

 Taking topo point collection as example, press [Settings] as shown in Figure 5.2-2, select 

whether to enable Tilt Survey, set recording limit (can use default settings) and press [OK] to return 

to interface as shown in Figure 5.2-1. Press [Antenna Parameters] to set Antenna Measured Height 

and Antenna Measurement Type, press [OK] to return to collection interface. If it needs to use Code 

library, press to edit code. Press [Start] to complete point collection. 
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5.3 CAD 

CAD is mainly used to import and edit the existing CAD graphics, and stakeout lines in the 

existing CAD graphics. 

Press [Survey] -> [CAD] to enter into interface as shown in Figure 5.3-1. The following 

introduces this interface in detail. Press [3D] to enter 3D view as shown in Figure 5.3-2. 

 

Figure 5.3-1                                           Figure 5.3-2                                       Figure 5.3-3 

[Data] It can manage layer and import/export *.DXF files. To export *.DXF file it needs to set 

whether to export Coordinate point Library, Point Name, Code and Elevation. 

Press [Data]->[layer] to enter interface as shown in Figure 5.3-3. Press [NEW LAYER] to enter 

interface as shown in Figure 5.3-4, input Layer Name, set layer color, select whether to set up as a 

work layer, whether visible and whether lock, and press [OK] to complete creating a new layer. Press 

layer and as shown in Figure 5.3-5, it can perform Rename, Delete, Batch delete and Delete all. Long 

press layer and it can perform batch delete as shown in Figure 5.3-6.  represents current work 

layer.  represents layer is visible.  represents layer is invisible.  represents layer is locked 

and layer locked cannot be deleted.  represents layer is unlocked. 
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Figure5.3-4                                           Figure5.3-5                                       Figure 5.3-6 

[Drawing] It can draw layer according to points. 

[Survey] It can calculate intersection point, distance offset and perform other functions. 

[Tools] It can calculate angle and area. 

 

 Layer (creating new 

layer) 
 Import *.dxf file 

 Export *.dxf file  Polyline 

 Arc  Polygon 

 Square  Square center 

 Rect  Rect center 

 Circle 2p  Circle 3p 

 Int 2 Dist  Int 4 Point 

 Dist offset  Dist offset 

 Divide  Measure 
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 Invert  Delete  

 Angle  Area 

 3D Default view  3D Top 

 3D Front  3D Back 

 3D Left  3D Right 

 3D SW  3D SE 

 3D NE  3D NW 

 whether display Name  whether display Grid 

 Elevation  

CAD delete data and stakeout: 

Press point or figure needs to delete on the screen, select the target and target turns to be in 

blue as shown in Figure 5.3-7, and press [Delete] to delete target as needed. Press [Stakeout] to 

enter interface as shown in Figure 5.3-8, select [Use selected polyline] or [Use selected segment], 

set whether to enable [Setting out by pile by coordinate], press [OK] to enter stakeout interface and 

perform stakeout. Press [List] and it can view selected Object information as shown in Figure 5.3-9, 

and it can select point in Object Info to stakeout. 
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Figure5.3-7                                            Figure5.3-8                                       Figure 5.3-9 

5.4 Point Stakeout 

Point stakeout is the process of inputting target coordinate in software and stakeout in field. 

Press [Survey] -> [Point Stakeout] -> [Point Library], select the point and press [OK] to enter 

interface as shown in Figure 5.4-1. 

           

Figure 5.4-1                                                     Figure 5.4-2 

Arrows in left bar describe as follows: 

To North/South: distance that receiver needs to move North/South from current position to 

stakeout point. To North arrow shows up and To South arrow shows down. 

To West/East: distance that receiver needs to move West/East from current position to 

stakeout point. To West arrow shows left and To East arrow shows right. 

Fill/Cut: dig in stakeout point position. If the value is positive, perform excavation; if not, 

perform fill. If current height is higher than stakeout point arrow shows down. If current height is 

higher than stakeout point arrow shows up. 

: open/close stakeout voice prompt. 

: hide or show left arrow bar. 

: switch compass mode or distance mode. Distance mode is as shown in Figure 5.4-1 and 

compass mode is as shown in Figure 5.4-2. There are two states for compass mode. State 1 is as 
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shown in Figure 5.4-2. Red flag represents target point, blue arrow represents moving direction from 

current receiver position to stakeout point, and red words below represents distance to target point. 

State 2 is as shown in Figure 5.4-3. In gray circle the red flag represents stakeout target, and blue 

circle represents receiver position. When stakeout distance doubles Prompt Range, it would change 

state 1 into state 2; when stakeout distance meets Collection scope, state 2 blue circle would turn 

into green. 

  

Figure 5.4-3                                    Figure 5.4-4 

 

The icons in side toolbar describe as follows:    

: Coordinate point library. Points collected by SurPad are stored in coordinate point library.  

: Stakeout last coordinate. 

: Stakeout next coordinate. 

: The closest point, the point closest to stakeout point. 

: Point stakeout settings: as shown in Figure 5.4-4, it can set stakeout settings, including 

Prompt Range, Collection scope and Display Information (No Display, Point Name, Code); settings 

for [TOPO POINT], [INFORMATION BAR] and [TOOLBARS] are the same as that of Point Survey. Press 

[DEFAULT] and it can restore the changed settings. 
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Automatic scaling: when automatic scaling is enabled, point stakeout will zoom screen 

according to distance between stakeout point and current point to full display the points. 

Prompt Range: taking stakeout point as center of a circle and drawing three concentric circles 

with radii are multiples of 1, 2 and 3 times of the prompt range, area covered by these three 

concentric circles is prompt range. 

Collection scope: prompt range of distance between stakeout point and current point, which 

defaults to 0.2m. When the collected point is in this range, it will not be prompted; if not, it will be 

prompted. 

: collect topo point. 

Defaulted items in bottom status bar describe as follows: 

Target: point name of current stakeout point. 

Distance: distance between receiver and stakeout point. 

To North: distance that receiver needs to move north from current position to stakeout point. 

To East: distance that receiver needs to move east from current position to stakeout point. 

Fill: dig in stakeout point position. If the value is positive, perform excavation; if not, perform 

fill. 

Antenna height: antenna height in survey. 

           

Figure 5.4-5                                                    Figure 5.4-6 
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Point stakeout steps:  

1. Select a point to stakeout in the points library, then press [OK] to enter stakeout interface 

as shown in Figure 5.4-5. Red flag is target stake point. Circle is current position of receiver. Arrow 

is direction indicator, indicating the direction of current receiver. When the arrow direction is same 

with the direction to the target point, please move in this direction, then you can reach the target 

point. 

2. According to bottom status bar, move from the current point to the coordinate of stakeout 

point, and excavate or fill the soil according to the height difference of the elevation. 

3. When current point is within prompt range, there will be three concentric circles as shown 

in Figure 5.4-6, which indicate it enters precise stakeout. 

4. The adjacent stakeout points in the points library can be switched automatically by  and  

keys. 

5. After you reach the stakeout point, please stake it. 

5.5 Line Stakeout 

Line stakeout is the stakeout of designed line, including line mileage, left and right offset and 

elevation control within line. 

Press [Survey] -> [Line Stakeout] -> [Lines Library], select the line and press [OK] to enter 

interface as shown in Figure 5.5-1. 

            

Figure 5.5-1                                                    Figure 5.5-2 
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The icons in right toolbar describe as follows: 

： Lines library. As shown in Figure 5.5-2, Lines library includes six operations, namely Add, 

Edit, Delete, OK, Import and Export. 

Press [Add] to enter interface as shown in Figure 5.5-3, input line name and start mileage, select 

input type, input parameters, and press [OK] to complete line parameter settings of new line. There 

are two ways to input line parameters: one is to set start point and end point of line, and it 

automatically calculates azimuth and length (start mileage defaults to 0); the other one is to set 

start point, azimuth and length. 

Select any line in Lines library and press [Edit] to edit the line information, and press [OK] to 

save the change. 

Select any line in Lines library and press [Delete] to delete the selected line. 

           

Figure 5.5-3                                                    Figure 5.5-4 

Press [import] to enter interface as shown in Figure 5.5-4. If you select Data Type as [Lines File] 

and set File Format (defaults to Line Library File, and it can be defined by press on [Format Manage]), 

then you can import the file with*. SL suffix. If you select Data Type as [Coordinates File] and set File 

Format (defaults to Local coordinates format, and it can be defined by press on [Format Manage]), 

then you can import the file with  *.dat suffix. The imported line file can be a line file in another 

project or a pre-edited line file, avoiding duplicate entries. 

Press [Export], select export path and input file name to complete export. The line file (* .SL) 

in the project can be exported to specified path and used for other data processing or project import. 
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: stakeout last line. 

 : stakeout next line. 

            

Figure 5.5-5                                                     Figure 5.5-6 

: Add stake. As shown in Figure 5.5-5, it can add stake in line stakeout. There are two modes 

to add stake. First mode, calculate coordinates by mileage and offset distance, in which it needs to 

input mileage, offset distance. Second mode, calculate offset and distance by coordinates, in which 

it needs to input northing, easting and elevation, or search coordinates from library, or get current 

GPS coordinates. After setting up parameters, please press [OK], and there will pop up the prompt 

to display the calculate result. Then it can press [Stakeout] to stake. 

: Display information. Set up display information, including Prompt Range and Display all line, 

as shown in Figure 5.5-7. Press [DEFAULT] and it can restore line stakeout settings. Settings for 

[TOPO POINT], [INFORMATION BAR] and [TOOLBARS] are the same as that of Point Survey.  
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Figure 5.5-7                                            Figure 5.5-8                                                Figure 5.5-9 

Prompt range: Taking the line as center and prompt range as spacing on both sides, it generates 

six parallel lines. The area within these six parallel lines is prompt range. 

Automatic scaling: when automatic scaling is enabled, line stakeout will be displayed in full 

screen automatically. 

 

: collect TOPO point. 

Defaulted items in bottom status bar describe as follows: 

Target: The name of the stakeout line. 

H: The height of current point. 

Mileage: Draw a vertical line from current point to stakeout line, and mileage is the distance 

from the vertical point to the start point. 

Offset:  Draw a vertical line from current point to stakeout line, and offset is the distance from 

foot point to current point. When current point is on the left in the direction of line, offset is negative; 

when current point is on the right in the direction of line, offset is positive. 

Mileage Diff to Start: Draw a vertical line from current point to stakeout line, and Mileage Diff 

to Start is the distance from foot point to start point. 

Mileage Diff to End: Draw a vertical line from current point to stakeout line, and Mileage Diff 

to End is the distance from foot point to end point. 

Target peg: The name of the current stakeout peg.  
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Line stakeout steps:  

1. According to the engineering design, please edit the stakeout line in the line library or 

import line file in advance. 

2. Select the Stakeout line and press [OK] to enter line stakeout interface. Start point shows 

mileage 0.000 and end point shows actual mileage. Red flag represents vertical distance 

from current point to line. Arrow indicates the direction of RTK. Please refer to Figure 5.5-

8. 

3. Moving direction: Move along the vertical line from current point to the stakeout line, you 

can return to the stakeout line. Or according to the prompt direction in the bottom status 

bar, you can also find the correct direction to reach the stakeout line (You can change the 

items in the bottom of the status bar). 

4. Please stakeout according to the prompt in the bottom status bar. 

5. When the line offsets on both sides are within the prompt range, the parallel lines are 

generated on both sides of the stakeout line according to the setting of Prompt Range. It 

indicates that you are in precise stakeout. 

6. If you need to add stake to line during stakeout process, press  to set stake mode and 

position, then press [OK] to acquire calculation result. Press [Stakeout] to enter line 

stakeout interface as shown in Figure 5-21. Then you can stake out according to the 

prompts in the bottom status bar. When the distance between stakeout point and current 

point is less than 3 meters, it will take stake point as center and generate prompt circles 

to get into precise stakeout. 

7. The adjacent stakeout lines in Lines library can be switched automatically by and  

keys. 

5.6 Stake road 

Stake road is the specific program for stakeout of line and channel median line and slope 

construction in line engineering and hydraulic engineering. 

Press [Survey] -> [Stake road], select the stakeout road and press [OK] to enter interface as 

shown in Figure 5.6-1. 

: Road Library. It includes [New], [Edit], [Delete], [Import] and [OK] five operations. Press 

[New] and input Road Name, select Road type and input corresponding parameters to create a new 

stakeout road. Select any road in Road Library, press [Edit] and it can edit name and parameters of 
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the road. Press [Delete] and it can delete the road from Road Library. Press [Import], change path 

and select stakeout road file (*.RE, *.LE, *.RP, *.IP, *.rec, *.dat, *.csv, *.txt) and it can import 

stakeout road file as shown in Figure 5.6-2. The imported road file can be a stakeout road file in 

another project, to avoid duplicate entries. 

: central line of road. It can switch to slope stakeout  by press. Slope stakeout: it is to 

stakeout the designed road on the drawing to the corresponding ground in accordance with the 

design requirements in order to instruct surveyor to mark the excavation line and filling line for 

construction.  

: Display information. It can set stakeout road configuration, including Prompt Range, Display 

key point, Assistant line, Road thickness and Limit mileage range as shown in Figure 5.6-3. Press 

[DEFAULT] and it can restore changed items. Settings for [TOPO POINT], [INFORMATION BAR] and 

[TOOLBARS] are the same as that of Point Survey.  

   

Figure 5.6-1                                          Figure 5.6-2                                        Figure 5.6-3 

: collect TOPO points. 

The items in the bottom status bar description: 

Target: The name of the stakeout road. 

Mileage: Draw a vertical line from current point to stakeout line, and mileage is the distance 

from the vertical point to the start point. 
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Offset:  Draw a vertical line from current point to stakeout line, and offset is the distance from 

foot point to current point. When current point is on the left in the direction of line, offset is negative; 

when current point is on the right in the direction of line, offset is positive. 

           

Figure 5.6-4                                                        Figure 5.6-5  

Road stakeout steps:  

1. According to the engineering design, please edit the stakeout road in Road Library. 

2. Select the stakeout road and press [OK] to enter road stakeout interface. And stakeout 

according to the prompt in the bottom status bar as shown in Figure 5.6-4. Draw vertical 

line of stakeout line over current point. Red flag indicates foot point, circle indicates current 

point, and arrow indicates direction of RTK.  

3. Press to enter slope stakeout interface as shown in Figure 5.6-5. It will automatically display 

slope graph in the range of current mileage based on the currently calculated mileage. In 

screen it displays current point’s position in slope in real time, and bottom status bar 

displays specific data of Distance to Slope, Distance to Top/Bottom, Height and Cut and Fill. 

In graph the middle red of cross section shows current mileage, and the blue number shows 

the offset at the intersection of related plates 

5.7 Stake road by point 

Stake road by point is the specific program for continuous stakeout of specific stakes with fixed 

stake distance like 20/50/100 or with specific stake number as engineering required. 
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Press [Survey] -> [Stake road by point], select the stakeout road to stakeout and to enter 

interface as shown in Figure 5.7-1. 

           

Figure 5.7-1                                                    Figure 5.7-2 

: Road Library. It includes [New], [Edit], [Delete], [Import] and [OK] five operations. Press 

[New] and input Road Name, select Road type and input corresponding parameters to create a new 

stakeout road. Select any road in Road Library, press [Edit] and it can edit name and parameters of 

the road. Press [Delete] and it can delete the road from Road Library. Press [Import], change path 

and select stakeout road file (*.RE, *.LE, *.RP, *.IP, *.rec, *.dat, *.csv, *.txt) and it can import 

stakeout road file as shown in Figure 5.7-2. The imported road file can be a stakeout road file in 

another project, to avoid duplicate entries. 

: Add stake. It can add stake in road stakeout. There are two modes to add stake: one is to 

calculate coordinates by chainage and offset distance, and the other one is to calculate offset and 

distance by coordinates. 

: Display information. Set up display information, including Prompt Range and Display all 

line, as shown in Figure 5.7-3. Press [DEFAULT] and it can restore line stakeout settings. Settings for 

[TOPO POINT], [INFORMATION BAR] and [TOOLBARS] are the same as that of Point Survey. 

: collect TOPO point. 

Defaulted items in bottom status bar describe as follows: 

Target: name of the stakeout road. 
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To Less: distance from current point to target peg. “To Less” means that if you want to reach 

the target peg, the distance to the direction of the small mileage.  

Distance: distance between receiver and stakeout point. 

Fill: dig in stakeout point position. If the value is positive, perform excavation; if not, perform 

fill. 

Mileage: Draw a vertical line from current point to stakeout line, and mileage is the distance 

from the vertical point to the start point. 

Offset:  Draw a vertical line from current point to stakeout line, and offset is the distance from 

foot point to current point. When current point is on the left in the direction of line, offset is negative; 

when current point is on the right in the direction of line, offset is positive. 

   

Figure 5.7-3                                          Figure 5.7-4                                            Figure 5.7-5 

Road stakeout steps:  

1. According to the engineering design, please edit the stakeout road in Road Library. 

2. Select the stakeout road and press [OK] to enter road stakeout interface as shown in Figure 

5.7-4. Mileage can be set as needed, that is, when entering stakeout interface, the position 

of stakeout point. Set stakeout interval, and then perform stake road by points. Press [OK] 

to enter road stakeout interface as shown in Figure 5.7.5. And according to arrow direction 

and the prompt of mileage and offset in the bottom status bar, stakeout roads in Road 

Library at stakeout interval by points. The adjacent stakeout points in the points library can 

be switched automatically by  and  keys. Press   , input mileage and it will 
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automatically calculate coordinate of added stake, then press [OK] to return to stakeout 

interface for stakeout. 

5.8 Stake road by cross section 

Stake road by cross section is the specific program for measurement of surface relief vertical 

to road middle line on middle stake after design of line so as to meet early requirement of line 

engineer or hydraulic engineering. Cross section drawing is the basis for design of subgrade cross 

section and determining the excavation and filling of roadbed in construction. SurPad would export 

specific cross section file format used in related design software. 

Press [Survey] -> [Stake road by cross section], select the stakeout road and enter interface as 

shown in Figure 5.8-1. 

 

            

Figure 5.8-1                                                      Figure 5.8-2 

: Road Library. It includes [New], [Edit], [Delete], [Import] and [OK] five operations. Press 

[New] and input Road Name, select Road type and input corresponding parameters to create a new 

stakeout road. Select any road in Road Library, press [Edit] and it can edit name and parameters of 

the road. Press [Delete] and it can delete the road from Road Library. Press [Import], change path 

and select stakeout road file (*.RE, *.LE, *.RP, *.IP, *.rec, *.dat, *.csv, *.txt) and it can import 

stakeout road file as shown in Figure 5.7-2. The imported road file can be a stakeout road file in 

another project, to avoid duplicate entries. 
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: Add stake. It can add stake in road stakeout. There are two modes to add stake: one is to 

calculate coordinates by chainage and offset distance, and the other one is to calculate offset and 

distance by coordinates. 

: Display information. Set up display information, including Prompt Range and Display all 

line, as shown in Figure 5.8-3. Press [DEFAULT] and it can restore line stakeout settings. Settings for 

[TOPO POINT], [INFORMATION BAR] and [TOOLBARS] are the same as that of Point Survey. 

: collect TOPO point. 

Defaulted items in bottom status bar describe as follows: 

Target: The name of the stakeout line. 

H: The height of current point. 

Mileage: Draw a vertical line from current point to stakeout line, and mileage is the distance 

from the vertical point to the start point. 

Offset:  Draw a vertical line from current point to stakeout line, and offset is the distance from 

foot point to current point. When current point is on the left in the direction of line, offset is negative; 

when current point is on the right in the direction of line, offset is positive. 

Horizontal distance: Draw a vertical line from current point to cross section, and Horizontal 

distance is the distance from foot point to intersection of cross section and road. 

Vertical distance: Draw a vertical line from current point to cross section, and Vertical distance 

is the distance from foot point to current point. “To more” means that if you want to reach the 

target peg, the distance to the direction of the big mileage. “To Less” means that if you want to 

reach the target peg, the distance to the direction of the small mileage. 
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Figure 5.8-3                                            Figure 5.8-4                                           Figure 5.8-5 

Stake road by cross section steps:  

Select target road and press [OK] to enter interface as shown in Figure 5.8-4. Set whether auto 

select mileage, Calculation mode, Interval and Normal (distance between middle line of road and 

side point of cross section). Press [OK] to enter stakeout interface as shown in Figure 5.8-5. When 

vertical distance of road is less than 3 meters, parallel lines are generated on both sides of the cross 

section to enter precise positioning. Move current point according to the arrow direction and 

vertical and horizontal distance prompt in bottom status bar. When current point is on cross section, 

perform data collection and stakeout according to engineer requirements. The adjacent cross 

section can be switched automatically by and keys. Press  , input mileage and it will 

automatically calculate coordinate of added stake, then press [OK] to return to stakeout interface 

for stakeout. When cross section is located in the position of pile mileage, it can be measured. 

Collected data can be exported through [Project]-> [File Export] to export in Hintsoft Format(DH), 

Haiti, TianZhen Format(H), SOUTH CASS Cross-section File Format. 

5.9 Stake road by bridge section 

Stake road by bridge section is the specific program for line stakeout of orthogonal culverts, 

oblique culverts and culvert median line. Oblique culvert describes culvert median line and line form 

a fixed angle. 

Press [Survey] -> [Stake road by bridge section], select the stakeout road and add a bridge 

section as shown in Figure 5.9-1. (Notes: please select bridge-crossing road in Bridge management 

library, and create a new road according to road design if none.) 
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Figure 5.9-1                                                        Figure 5.9-2  

: Bridge management library. As shown in Figure 5.9-2, it includes Add, Edit, Delete, Import, 

Export and OK operation. Press [Add], as shown in Figure 5.9-3, set coordinates A and B, it will 

automatically calculate Intersecting Mileage and intersecting Angle and other parameters. And 

press [OK] to create a new bridge section. Select any bridge section and press [Edit] and it can edit 

every parameter.  Press [Delete] and it can delete the selected bridge section. Press [Import]/[Export] 

and it can import/export bridge file in *.XDM format. 

: Display information. Set up display information, including Prompt Range, Automatic scaling 

and Limit mileage range, as shown in Figure 5.9-4. Press [DEFAULT] and it can restore changed 

settings. Settings for [TOPO POINT], [INFORMATION BAR] and [TOOLBARS] are the same as that of 

Point Survey. 

: collect TOPO point. 

Defaulted items in bottom status bar describe as follows: 

Target: The name of the stakeout line. 

H: The height of current point. 

Mileage: Draw a vertical line from current point to stakeout line, and mileage is the distance 

from the vertical point to the start point. 

Offset:  Draw a vertical line from current point to stakeout line, and offset is the distance from 

foot point to current point. When current point is on the left in the direction of line, offset is negative; 

when current point is on the right in the direction of line, offset is positive. 



SurPad 软件使用说明书 

77 

 

Horizontal distance: Draw a vertical line from current point to cross section, and Horizontal 

distance is the distance from foot point to intersection of cross section and road. 

Vertical distance: Draw a vertical line from current point to cross section, and Vertical distance 

is the distance from foot point to current point. “To more” means that if you want to reach the 

target peg, the distance to the direction of the big mileage. “To Less” means that if you want to 

reach the target peg, the distance to the direction of the small mileage. 

     

Figure 5.9-3                                          Figure 5.9-4                                           Figure 5.9-5 

Stake road by bridge section is to create a new oblique section and then collect oblique section 

data. Oblique section is fixed angle between cross section and road. 

Stake road by bridge section steps:  

Press [Survey] -> [Stake road by bridge section] to enter interface as shown in Figure 5.9-2. 

Press [Add] to create a new oblique section as shown in Figure 5.9-3. Set coordinates A and B, and 

their connection line should intersect with road; or set Intersecting Mileage (directly input mileage 

values or press  to acquire current point), Intersecting Angle and Length. Press [OK] to return to 

Bridge management library, select bridge section and press [OK] to enter stakeout interface as 

shown in Figure 5.9-5. Taking data in Figure 5.9-5 for example, mileage between current oblique 

section and road is 2.62 meters (according to intersecting mileage settings). Move current point and 

when vertical distance of road is less than 3 meters, parallel lines are generated on both sides of the 

oblique section to enter precise positioning. Measure and stakeout oblique section according to the 

arrow direction and vertical and horizontal distance prompt in bottom status bar. When the distance 

between stakeout point and current point is less than 3 meters, it will take stake point as center and 

generate prompt circles to get into precise stakeout. When the distance between cross section and 
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current point is less than 3 meters, it will take cross section as center and generate prompt circles 

to get into precise stakeout. 

5.10 Conical Slope Stakeout 

Conical slope stakeout is the specific program for stakeout of conical slope of abutment in the 

combining site of the road and bridge in road engineering. 

Press [Survey] -> [Conical Slope Stakeout], select the stakeout road and add a conical slope as 

shown in Figure 5.10-1. 

   

Figure 5.10-1                                          Figure 5.10-2                                         Figure 5.10-3  

: Conical slope library. As shown in Figure 5.10-2, it includes Add, Edit, Delete and OK 

operation. Press [Add], as shown in Figure 5.10-3, set Mileage, Road width, Crossing angle, Slope 

and Slope bottom height. If it needs to use Road center coordinate, enable the option and input 

center point coordinate. And then after Conical Slope settings, press [OK] to create conical slope. 

Select any conical slope and press [Edit] and it can edit all parameters of conical slope. Press [Delete] 

and it can delete the conical slope from conical slope library.  

: Display information. Set up display information, including Prompt Range, Display key point 

and Display calculate Point, as shown in Figure 5.10-4. Press [DEFAULT] and it can restore changed 

settings. Settings for [TOPO POINT], [INFORMATION BAR] and [TOOLBARS] are the same as that of 

Point Survey. 

: collect topo point. 
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Defaulted items in bottom status bar describe as follows: 

Target: point name of current stakeout point.  

Fill: dig in stakeout point position. When the current elevation is greater than that of the 

stakeout point, perform excavation. 

To North: distance that receiver needs to move north from current position to stakeout point. 

To East: distance that receiver needs to move east from current position to stakeout point. 

To Less: distance from current point to target peg. “To Less” means that if you want to reach 

the target peg, the distance to the direction of the small mileage. 

To Right: distance from the current point to the left relative to the midline of the line. 

  

Figure 5.10-4                                       Figure 5.10-5 

Generally, a bridge has two bridge abutments, 0# and 1#. Usually see abutment with small 

number as 0#, and abutment on the other side as 1#. Conical slope is a construction between 

abutment and embankment, which is for bridge protection. If there is barricade behind abutment, 

then conical slope is not necessary. 

Conical Slope Stakeout steps:  

Press [Survey] -> [Conical Slope Stakeout] to enter interface as shown in Figure 5.10-2. Press 

[Add] to create a new oblique section as shown in Figure 5.10-3. Then Press [OK] to return to Bridge 

management library, select bridge section and press [OK] to enter stakeout interface as shown in 

Figure 5.10-5. Taking data in Figure 5.10-5 for example, mileage between current oblique section 
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and road is 2.62 meters (according to intersecting mileage settings). Move current point and when 

vertical distance of road is less than 3 meters, parallel lines are generated on both sides of the 

oblique section to enter precise positioning. Measure and stakeout oblique section according to the 

arrow direction and vertical and horizontal distance prompt in bottom status bar. When the distance 

between stakeout point and current point is less than 3 meters, it will take stake point as center and 

generate prompt circles to get into precise stakeout. When the distance between cross section and 

current point is less than 3 meters, it will take cross section as center and generate prompt circles 

to get into precise stakeout. 

 

5.11 Electric Lines Survey 

Electric power line survey is the specific program to survey and measure the natural 

environment along the designed line before the power line design and finally the handheld 

measured data would be converted via PC and output to the special format data of power software. 

Press [Survey] -> [Electric Lines Survey] as shown in Figure 5.11-1, select an electric line from 

the electric lines library to stakeout. 

            

   Figure 5.11-1                                                  Figure 5.11-2                                             

The icons in side toolbar describe as follows:    

: Electric Lines Library. Its operation is as same as that of Lines library. 

: stakeout last electric line. 



SurPad 软件使用说明书 

81 

 

: stakeout next electric line. 

: Display information. Set up display information, including Data storage type, Prompt Range 

and whether to enable automatic scaling, as shown in Figure 5.11-2. Data storage type includes Dao 

Heng and Si Wei two formats. Press [DEFAULT] and it can restore electric line stakeout settings. 

Settings for [TOPO POINT], [INFORMATION BAR] and [TOOLBARS] are the same as that of Point 

Survey. 

Prompt range: Taking the line as center and prompt range as spacing on both sides, it generates 

six parallel lines. The area within these six parallel lines is prompt range. 

: collect TOPO point. 

Defaulted items in bottom status bar describe as follows: 

Target: The name of the stakeout line. 

Point Horizontal distance: horizontal distance from current point to last collected point. 

Mileage: draw a vertical line from current point, and mileage is the distance from current point 

to the start point±start point mileage. 

Offset:  Draw a vertical line from current point to stakeout line, and offset is the distance from 

foot point to current point. When current point is on the left in the direction of line, offset is negative; 

when current point is on the right in the direction of line, offset is positive. 

Mileage Diff to Start: distance from current point to start point. 

Mileage Diff to End: distance from current point to end point. 

 : calculate distance and height difference between two points. Select two points in map and 

it can calculate distance and height difference between these two points 

: calculate distance from offset point to line and offset direction. Select three points in Map, 

the first two points form a line and see the third point as offset point. And it can calculate distance 

from the third point to the line formed by the first two points and offset direction. 

: calculate offset angle and offset distance. Select three points in Map, the first two points 

form a line and see the third point as offset point. And it can calculate distance to start point, 

distance to end point, vertical distance to start point, vertical distance to end point, offset distance 

and offset angle. 
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: calculate distance. Select two points in Map, and it can calculate the total length of route 

between two points. 

: calculate and stakeout angular bisector of J peg. Select a point from J peg on electric lines 

and it can calculate and stakeout angular bisector of angle between connection lines front and back. 

: line offset storage. Select a point in line and it pops up setting dialog. Take selected point 

as base point, input distance, height difference and orientation (current point and the base point 

can be selected), and it can calculate coordinate of offset point and store in point library. 

Electric Lines Survey steps: 

1. Enter Electric Lines Survey, add electric line, select one line and start survey.  

2. Record survey data. File format can be set in STAKEOUT SETTINGS, including Dao Heng and 

Si Wei. Data storage type can switch when project is created and is not allowed to switch once 

collection starts.  

During operation, it only needs to select reference line as needed, press  to collect TOPO 

point on detail points that needs collection and save survey data. Select Object type, select Pole 

Type, input width, angle, pole height and other items, and press [OK] to save. Then software will 

save these topographic information and property in survey file so as to record the information 

through direct selection instead of tedious code. 

Press  to enter into Electric Lines Survey interface and press [Add] to create a new electric 

line as shown in Figure 5.11-3. It sets start point and end point of the line, or set line name, start 

mileage, line length and start point. 

Select target electric line and press [OK] to enter electric line survey interface as shown in 

Figure 5.11-4. According to stakeout prompt in bottom status, press  to collect TOPO point or 

press handheld defined shortcut key to collect and save power property data as shown in Figure 

5.11-5. 
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Figure 5.11-3                                         Figure 5.11-4                                          Figure 5.11-5 

When in storage, according to current point type to select Object Type. Object Type includes: 

J pile (turning point stake), Z pile (straight line stake), Auxiliary point, 1 point measurement marker, 

1 point road measuring river pond, 2 point road measuring river pond and 3 point measuring room. 

 [J pile] Turning point stake. 

[Z pile] Straight line stake. 

[Auxiliary point] General detail points. 

[1 point measurement marker] It includes power line, communication line, optical cable, road, 

railway. 

[1 point road measuring river pond] It’s used for road, railway, river, pond and house. 

[2 point road measuring river pond] It’s used for 2-point measurement for road, river, pond 

and house.  See detailed introduction in the following. 

[3 point measuring room] It’s used for 3-point measurement for house. See detailed 

introduction in the following. 

A、 To collect J pile, Z pile, auxiliary point and general point it only needs to input point name 

and antenna height.  

B、 During operation, when the road meets power lines, communication lines, optical cables 

and other lines, it needs to store power line type, span angle and other information so as to display 
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in plan and sectional drawing of DaoHeng CAD. For instance, forward line encounters 220KV power 

line, Angle: acute angle of 45 degrees to the right, Height 30 meters, and perform storage. 

C、1 point measurement marker 

The forward line encounters road, railway, river, pond, house and other objects, it can store by 

1 point measurement marker. 

 For instance, in the forward direction, it encounters a road, Angle: acute angle of 60 degrees 

to the right, Width 10 meters. After selecting the point at one end of the physical object, collect and 

store data, and input the width in the storage dialog box. [Note]: when the back section point is not 

easy to measure, it can be measured at the front section point, and width is input negative value. 

 

 

D、2 point road measuring river pond  

It’s a second way to store span object and it can measure object width in more precision. On 

one end of the object collect and store data, choose 2-point measurement and it sets the point as 

point 1. After storage, collect and store data on the other end, and it sets the point as point 2. Select 

Gutter and input angle and other information to store. (Measurement sequence at both ends of the 

object can be arbitrary because software will automatically determine the front and back interrupt 

points of the object according to the line direction. It is important to note that it must first store 

point 1and then point2, which software will automatically process it without any choice by user.) 
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E、3 point measuring room 

When in house measurement, there are three ways, 1-point measurement, 2-point 

measurement and 3-point measurement. 

(1) 1-point house measurement, that is to select [1 point road measuring river pond], select 

[House] as Gutter and input house length, width and height. 

(2) 2-point measurement. It needs separative measurements in back corner point and front 

corner point in arbitrary sequence. Select [2 point road measuring river pond], select [House] as 

Gutter and input house length and height. 

Note: house length can input positive or negative values. The positive and negative value of 

house length means: see forward direction of road as reference, house slants to the left or to the 

right, and left is positive and right is negative.  

(3) 3-point measurement. It needs separative measurements in back corner point and front 

corner point in arbitrary sequence and then another measurement in auxiliary corner point. Note: 

auxiliary corner point must be a third, i.e. measurement sequence is first front and back corner 

points and then auxiliary point. Select [3 point measuring room] and input house length. 
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For collected power data, Geoelectron provides professional power conversion software 

ElectricPro. It converts project file (*.PD) into DeoHeng ORG data format through data edition. 

5.12 Tower Stake  

Tower stake is for engineering stakeout of four or eight reference points of tower foundation 

of high-voltage transmission line in electric construction. 

Press [Survey] -> [Tower Stake] to enter into interface as shown in Figure 5.12-1. Select a point 

and press [Calculate] to enter interface as shown in Figure 5.12-2. Select its type (4-cross-section or 

8-cross-section), input length and width, and press [Calculate] to acquire result as shown in Figure 

5.12-3. Press [OK] to return to interface as shown in Figure 5.12-4. Select a tower and press 

[Stakeout], and stakeout interface as shown in Figure 5.12-5. Perform stakeout according to bottom 

status bar. During tower stake, it can collect tower section data and when distance shows 0 it means 

current point is on the selected line. Press  to collect tower point as shown in Figure 5.12-6.  

   

Figure 5.12-1                                         Figure 5.12-2                                        Figure 5.12-3 
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Figure 5.12-4                                          Figure 5.12-5  

  

Figure 5.12-6                                         Figure 5.12-7 

The icons in side toolbar describe as follows: 

: Topo point/Tower point switch icon. 

: Floating collection key. 

: Coordinate point library. Points collected by SurPad are stored in coordinate point library.  

: Stakeout last coordinate.  

: Stakeout next coordinate. 

: The closest point, the point closest to stakeout point. (add in the toolbar in  ) 
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Display information: as shown in Figure 5.12-7, it can set stakeout settings, including 

Prompt Range and whether to enable automatic scaling; settings for [TOPO POINT], [INFORMATION 

BAR] and [TOOLBARS] are the same as that of Point Survey.  

 

5.13 Elevation Control 

Elevation control can calculate the design height of points within the range according to the 

design plane parameters, which is conducive to site leveling and earthwork calculation in the project. 

Press [Survey]-> [Elevation Control], select the stakeout file and press [OK] to enter elevation 

control stakeout interface as shown in Figure 5.13-1. 

 

Figure 5.13-1                                      Figure 5.13-2                                        Figure 5.13-3 

The icons in side toolbar describe as follows:   

: Elevation Control library interface as shown in Figure 5.13-2. Press [Add] as shown in Figure 

5.13-3 and it can create a new elevation control. Data type includes import triangulation file, 

triangulation, two points area and one point area. Select item in list and it can delete and edit 

the selected item. Press [Import] and it can import *.TIN file. *.TIN file is a comprehensive file 

formed by all triangulation, two points area and one point area. 

Elevation control steps: 

（1）Enter Elevation Control library, press [Add] to create triangulation, two points area and 

one point area or import triangulation file as engineer design required. 
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A.  To create a one point area, it needs to input a point coordinate (x, y, h), xGrade and yGrade. 

Coordinate and xGrade and yGrade form a plane. 

B. To create a two points area, it needs to input two point coordinates with same height and 

Grade which together with two points forms a plane. Taking connection line of two points as 

boundary (starting from the point with elevation), when grade is positive, right elevation is larger 

than h and left elevation is smaller than h; when Grade is negative, on the contrary, right elevation 

is smaller than h and left elevation is larger than h. 

C. To create a triangulation, input three point coordinates (x, y, h) and three points form a plane. 

（2）Press [OK] to return to Elevation Control library, select stakeout target (triangulation 

plane), press [OK] to enter stakeout interface as shown in Figure 5.13-1. If current point is in design 

plane projection, it can view elevation, design height (according to design plane) and cut and fill. 

Perform site leveling as engineer design required. 

5.14 Curve Stakeout 

Curve Stakeout is a simple line stakeout tool. Software provides three types of curves, namely 

straight line, circle and curve. Curvature and radius of any point on circle are the same. Curvature 

and radius of any point on curve are changing. 

Press [Survey] -> [Curve Stakeout], select a line from Curve Stakeout list to stakeout as shown 

in Figure 5.14-1. 

   

Figure 5.14-1                                       Figure 5.14-2                                       Figure 5.14-3 
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The icons in side toolbar describe as follows:    

: Curve Stakeout list as shown in Figure 5.14-2. Press [Select] to enter Curves Library as 

shown in Figure 5.14-3. Press [Add] and it can create Straight line, Circle (known offset angle and 

intersection), Circle (known coordinates and radius), Circle (known three coordinates) and Curve as 

shown in Figure 5.14-4. Press [Import] and it can import curve file in *.SC format. Select a curve and 

press [Edit] and it can edit the selected curve parameters. Press [Map] and it can view the drawn 

graph as shown in Figure 5.14-5. Press [Delete] and it can delete the selected curve. 

           

Figure 5.14-4                                               Figure 5.14-5 

: Stakeout last coordinate. 

: Stakeout next coordinate.  

: Add stake. It can add stake on stakeout curve according to mileage during stakeout curve. 

: Display information.  

 : collect TOPO point. 

Stakeout curve steps: 

⑴ Enter Curve Stakeout list. 

⑵ Press [Select] to enter Curves Library and create curve or import curve file. 

Parameter settings for new line are as follows: 

Straight line: set Road Name, Mileage, Start Point and End Point. 
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Circle (known offset angle and intersection): set Name, Radius, Mileage, Corner, Intersection 

Point and Reference type (Reference Angle and Start Point coordinates). Corner: turning angle of 

line. 

Circle (known coordinates and radius): set Name, Radius, Mileage, Center Point, Start Point and 

End Point. Center point: connection line of start point and end point, and turn left represents center 

point is in the left of line and turn right represents center point is in the right of line. 

Circle (known three coordinates): set Name, Mileage, Start Point, Second Point and End Point. 

Curve: set Name, Radius, Gradual Curve, Mileage, Corner, Intersection Point and Reference 

Type (Reference Angle and Start Point coordinates). 

⑶Select target curve, press [OK], set Calculation mode (Calculate by integer number or 

Calculate by integer distance) and Interval, and press [OK] to return to Curve Stakeout list. In list it 

displays main points of the curve (QD、QZ、ZD、JD、HH) and coordinates and mileage according 

to interval settings. 

⑷ Select one point in Curve Stakeout list and press [OK] to enter stakeout interface as shown 

in Figure 5.14-1. According to interval settings, it displays mileage at the corresponding position of 

the line. When the distance between stakeout point and current point is less than 3 meters, it will 

enter into precise stakeout, and stakeout according to arrow direction and prompt in bottom status. 

⑸ Press  to add stake on stakeout curve. 

⑹ The adjacent stakeout points in the points library can be switched automatically by  and  

keys. 

5.15 Existing Stakeout 

Existing stakeout is essentially the reversal process of line stakeout. Line stakeout is to stakeout 

the designed line to the field, and stakeout the line according to calculated line elements, length 

and azimuth. And existing lines stakeout is to survey and map out the existing roads of in detail, and 

then based on the data of surveying and mapping to calculate the starting point of linear range, 

azimuth, length, starting point and end point coordinates and other elements, in order to modify or 

design based on the data. 
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This function is usually used to collect center point of line in field. The center points are 

connected into polylines and the parameters of each line can be viewed in the line library. The 

section can also be measured. 

Press [Survey]-> [Existing Stakeout] and select an existing line to stakeout as shown in Figure 

5.15-1. 

           

Figure 5.15-1                                                   Figure 5.15-2 

The icons in side toolbar describe as follows:    

: Stake Existing Lines. 

: stakeout last line. 

: stakeout next line.  

: connect end point and current point of line. 

: display information. 

: collect point. 

Existing stakeout steps: 

⑴ Enter Stake Existing Lines and set start line or import line files. 

⑵ Select target line and press [OK] to enter stakeout interface as shown in Figure 5.15-1. The 

normal line is generated at the center point, which is conducive to measuring cross section. The 
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vertical line of normal line is formed by overturning the front point, which can help to distinguish 

the direction. 

⑶ Measure cross section of mileage at current point according to line mileage, line offset, 

horizontal distance and vertical distance in bottom status. 

⑷ Press  to collect data at current coordinate, that is, cross section. 

⑸ Press  to connect end point and current point of stakeout line as shown in Figure 5.15-2. 

Press Stake Existing Lines and it can view parameters of connection line. 

⑹ Move current point and repeat step 4 and 5 until complete all existing line stakeout. 

⑺ The adjacent center points can be switched automatically by  and  keys to measure 

cross section. 

5.16 Railway Stakeout 

Press [Survey]-> [Railway Stakeout], select a road in Roads Library and press [OK] to enter line 

centerline stakeout interface as shown in Figure 5.16-1. Before measurement of longitudinal section 

of railway bridge, it must perform line centerline stakeout. Before measurement of longitudinal 

section of road bridge, it must design and stakeout road data file. 

   

Figure 5.16-1                                       Figure 5.16-2                                        Figure 5.16-3  

: Bridge management library. As shown in Figure 5.16-2, it includes Add, Edit, Delete, Import, 

Export and OK operation. Press [Add] to enter interface as shown in Figure 5.16-3, set coordinate A 
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and B, and it can automatically calculate intersecting mileage, intersecting angle and other 

parameters. And then press [OK] to create a new bridge section. Select any bridge section and press 

[Edit] and it can edit every parameter.  Press [Delete] and it can delete the selected bridge section. 

Press [Import]/[Export] and it can import/export bridge file in *.XDM format. 

 

: Display information. Set up display information, including Prompt Range, Automatic scaling, 

Display key point, Assistant line, Road thickness and Limit mileage range, as shown in Figure 5.9-4. 

Press [DEFAULT] and it can restore changed settings. Settings for [TOPO POINT], [INFORMATION 

BAR] and [TOOLBARS] are the same as that of Point Survey. 

           

Figure 5.16-4                                                  Figure 5.16-5  

: collect TOPO point. Its interface is shown in Figure 5.16-5. 

Data type: Vertical section point, Intersect point, Adjacent point and Adjacent points. 

Vertical section point: point type for longitudinal section stakeout. 

Intersect point: point type for measurement of intersecting angle and intersecting point 

mileage during longitudinal section measurement. 

Adjacent point and Adjacent points: point type for elevation measurement of nearby dam top, 

beam bottom, existing piers, flood water level points and other design relative points or point 

system position during longitudinal section measurement. In measurement, point type should be 
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adjacent point. In point system measurement, point type of all points except the first point (point 

type as adjacent point) should be adjacent point system.  

[Two point fixed line]: in line stakeout, according to site conditions, it measures two points to 

determine the cross section on stakeout cross section direction. These two points should measure 

the left one at first and then the right one. They also can be on one side or on either side of road. 

Image as shown in the following figure: 

 

There are several ways to measure the points: point A and B; point C and D; point B and C. 

[Two point intersects] and [Three point intersects]: 

Measure intersecting angle and intersecting point mileage of intersecting railways, roads or 

rivers during cross section survey. In measurement it only needs to measure two points on one side 

of intersecting building to determine intersection angle and intersection point mileage of 

intersecting building and line. And then measure one point on the other side of intersecting building 

to determine the width of building and intersection point mileage of the measured side and line (it 

can directly input width).  

Measurement step: 

1. When measuring only two points, press [Two point intersects] to calculate angle. If the width 

is known, it can input directly. If the width is unknown, then width is not necessary to input. 

2. When measuring three points, measure two points on one side of the intersection object 

and one point on the other side. When measuring the third point, press [Three point intersects] to 

calculate the angle and width. 
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Measure method sketch map 

: Measure point. Culvert measurement is in some positions cannot get GPS satellites fixed, 

to measure a datum point in position can get fixed solution and measure distance and elevation 

from datum point to the unknown point by measurement type, then to calculate coordinate and 

elevation of the unknown point by software. This can help measure some blind spots that GPS 

cannot measure. Press to collect a Datum point as shown in Figure 5.16-6, and press [OK] to enter 

measure point interface as shown in Figure 5.16-7. 

            

  Figure 5.16-6                                                      Figure 5.16-7 

Number of scales: number of point continuous measurement. When in continuous 

measurement, it needs to be based on previous measure point and measure type should be same. 

Point 1 

Point 2 

Point 3 

Intersection 

point 1 

Intersection 

point 2 
Intersection 

angle  

Big mileage 
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Measure type: [Measure vertical section] includes Mileage difference and Elevation difference; 

[Direct addition] incudes Mileage, Horizontal distance and Elevation. 

Measure direction: [Measure the left] is small mileage; [Measure the right] is big mileage. 

Defaulted items in bottom status bar describe as follows: 

Target: The name of the stakeout line. 

H: The height of current point. 

Mileage: Draw a vertical line from current point to stakeout line, and mileage is the distance 

from the vertical point to the start point. 

Offset:  Draw a vertical line from current point to stakeout line, and offset is the distance from 

foot point to current point. When current point is on the left in the direction of line, offset is negative; 

when current point is on the right in the direction of line, offset is positive. 

Horizontal distance: Draw a vertical line from current point to cross section, and Horizontal 

distance is the distance from foot point to intersection of cross section and road. 

Vertical distance: Draw a vertical line from current point to cross section, and Vertical distance 

is the distance from foot point to current point. “To Less” means that if you want to reach the target 

peg, the distance to the direction of the small mileage. 

5.17 Survey Range Settings 

Survey range settings is a prompt settings of survey area for the purpose of surveyor’s 

understanding of the working area. 

Press [Survey] -> [Survey Range Settings] to enter interface as shown in Figure 5.17-1, which 

displays point list. 

Generally, survey area set up needs at least three points. As shown in Figure 5.17-2, press [Add] 

to set up Point Coordinates. It can press  to acquire current coordinate, or press  select from 

point library or input manually. After point setting, press [OK] to return to previous interface, and 

press [OK] to display the survey range with red line in Survey interface as shown in Figure 5.17-3. 

Press [Select] to select points in Points Library to form survey range. Press [Import] and it can import 

coordinates files (*.dat, *.txt, *.csv).  
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Figure 5.17-1                                        Figure 5.17-2                                         Figure 5.17-3 

Select any coordinate point and press [Edit] to edit the point information. 

Press [Delete] and it will pop up a prompt as shown in Figure 5.17-4 and press [OK] to delete 

the point. 

Press [Move up] and [Move down] to move the point.  

Press [Preview Map] and it can show graph formed by points in list as shown in Figure 5.17-5. 

And press [CAD] to enter CAD interface as shown in Figure 5.17-6. 

   

Figure 5.17-4                                         Figure 5.17-5                                          Figure 5.17-6 
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5.18 Layers Settings 

Layer settings of SurPad is same as that of CAD used on PC, which sets up and edits imported 

CAD layer. And it also supports to import *.shp layer in ArcGIS data format. 

Press [Survey] -> [Layers Settings] to enter interface as shown in Figure 5.18-1. Layer is divided 

into CAD LINE and BACKGROUND LAYER. 

CAD LINE: interface as shown in Figure 5.18-1. Press [NEW LAYER] as shown in Figure 5.18-2, 

input Layer Name, select color, set whether set up as a work layer, whether visible and whether lock. 

Press [layer] and it can delete layer or rename it. 

: work layer. Only one layer is work layer. 

: layer is visible. 

: layer is locked. Locked layer cannot be deleted. 

     

Figure 5.18-1                                           Figure 5.18-2                                         Figure 5.18-3 

BACKGROUND LAYER: interface as shown in Figure 5.18-3. It includes five operations, namely 

ADD, EDIT, MOVE UP, MOVE DOWN, DELETE. 

Press [ADD] and it can import layer. It supports *.shp (ArcGIS data type) and *.dxf (AUTOCAD 

drawing exchange file) files. When importing layer, it can view layer properties. As shown in Figure 

5.18-4, it can set Contour Color, Fill Color, whether Display Label, Property, Text Color, whether is 

Visible and whether is Selectable. Press [Boundary] and it can check layer’s boundary as shown in 

Figure 5.18-5. Multiple layers can be overlapped. Layers can be chosen to Edit, Delete, Move up and 
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Move down. It can view imported layers in Survey interface after Layer settings, as shown in Figure 

5.18-6. 

     

Figure 5.18-4                                           Figure 5.18-5                                      Figure 5.18-6 
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Chapter 6 Tools 

6.1 Site Calibration 

In general, GPS receiver output data is WGS-84 latitude and longitude coordinates. The 

coordinates need to be converted to the construction measure coordinates, which requires 

software to calculate and configure coordinate conversion parameters. Site calibration is the main 

tool to complete this conversion. 

Press [Tools]-> [Site Calibration] to enter into interface as shown in Figure 6.1-1. It contains 

Add, Edit, Delete, Calculate, Import, Export and Options operation. 

           

Figure 6.1-1                                                  Figure 6.1-2 

Press [Add] to enter into interface as shown in Figure 6.1-2. 

There are two ways to set the know point coordinates: one is to press  to get coordinates 

from the points library, the other one is to input name, northing, easting and elevation directly. Set 

the known coordinate to complete inputting point coordinate in first coordinate system. 

Then set WGS84 geodetic coordinate. There are three ways to set WGS-84 geodetic 

coordinates: the first one is press  to collect point, the second one is to press  to get 

coordinates from the points library, and the third one is to input name, northing, easting and 

elevation directly. Then it completes inputting first WGS-84 geodetic coordinate. Set whether to use 

horizontal control and vertical control, and then press [OK] to complete first group of coordinates. 
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The remaining coordinates can be added in this way, until all the coordinates which are participated 

in the parameter calculation have been added.  

Select a coordinate in [Site Calibration] and press [Edit], you can edit the parameters of this 

point. Then press [OK] to save the changes. 

Select a coordinate in [Site Calibration] and press [Delete], then all the data about this point 

could be deleted from Site Calibration. 

Press [Import] to import pre-edited * .COT file and *.LOC file of SurveCE, which is convenient 

to coordinate input. 

Press [Export] to export the coordinates in Site Calibration in * .COT file. When you need to use 

these coordinates next time, you can import and don’t need to re-input. 

Press [Options] to enter interface as shown in Figure 6.1-3. 

           

Figure 6.1-3                                                    Figure 6.1-4 

Convert Method: it includes [Horizontal correction+ Elev_correction], [Horizontal 

Adjustment+Vertical Adjustment], [Seven parmeter+Horizontal correction+Elev_correction] and 

[Seven Parameter]. Horizontal correction includes Horizontal Adjustment and Four Parameter. 

Elevation correction includes height fitting and vertical adjustment. 

Horizontal correction Model: it includes [Horizontal Adjustment] and [Four Parameter]. 

Horizontal Adjustment is defined format of Situoli. Four Parameter is suitable for four parameter 

compatible format like HI-TARGET.  
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Vertical Control: it includes [Automatic Decision], [Weighted Average], [Plane Fitting], [Surface 

Fitting] and [Vertical Adjustment]. Horizontal Accuracy Limit and Vertical Accuracy Limit could be 

changed as needed. 

After all the coordinates are inputted, press [Calculate] to acquire the GPS parameter report as 

shown in Figure 6.1-4. Press [Apply], it will refresh the data in the coordinate point library. If the 

result is not applied, press return key upper left, it will return to Site Calibration interface. To ensure 

whether the calculation results are accurate or reliable, it can check with other known points. 

6.2 Coordinates Converter 

Press [Tools]- [Coordinates Converter] to enter interface as shown in Figure 6.2-1. Set up source 

coordinate and there are three ways to input coordinate: 1. Press  to collect point; 2. Press  to 

select from coordinate point library; 3. Directly input point name and coordinate value. Select 

Transform type (BLH or xyh), input coordinates, and press [Transform] to accomplish coordinate 

conversion and check result as shown in Figure 6.2-2. If it needs to save the converted coordinates, 

press [OK] and input the point name to save it to the coordinate library as shown in Figure 6.2-3. 

   

Figure 6.2-1                                           Figure 6.2-2                                           Figure 6.2-3 

6.3 Angle Converter 

Press [Tools]-> [Angle Converter] as shown in Figure 6.3-1. It includes 5 angle formats, namely 

dd(Decimal), dd.mmssss, dd:mm:ss.ssss, dd:mm:ss.ssss’’and Radian. 
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The conversion goes in the following sequences:1. select input angle format; 2. input angle; 3. 

check result. 

For instance, select angle format as dd (Decimal), input angle 23.25, press [Calculate] and the 

result is as shown in Figure 6.3-2.     

           

Figure 6.3-1                                                     Figure 6.3-2 

6.4 Perimeter and area 

Press [Tools]-> [Perimeter and area] to enter interface as shown in Figure 6.4-1. In List it 

displays points in list, and in Preview Map it displays graph formed by points in list. 

   

Figure 6.4-1                                          Figure 6.4-2                                            Figure 6.4-3 
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Press [Add] to enter interface as shown in Figure 6.4-2. At least 3 coordinates need to set up 

to calculate perimeter and area. To add points, it can press  to acquire current coordinate, or 

press select from point library or input manually. After point setting, press [OK] to return to 

previous interface, and press [Calculate] to calculate perimeter and area of the graph formed by 

points as shown in Figure 6.4-3. 

Points can be selected to Edit, Delete, Move Up and Move Down. As shown in Figure 6.4-4, 

Import, Export, Delete, Move Up and Move Down need to show when press  .  

Press [Select] and it can select points from Points Library as shown in Figure 6.4-5. It also 

supports Select All.  

Press [Import] to enter interface as shown in Figure 6.4-6, choose import coordinates file (*.cvs, 

*.dat and *.txt) and Distance Unit (Meter, US Survey and International Feet) and press [OK] to find 

the file and press [OK] to import file and return to List or Preview Map interface. 

   

Figure 6.4-4                                            Figure 6.4-5                                         Figure 6.4-6 

6.5 COGO Calculation 

Press [Tools]-> [COGO Calculation] to enter interface. According to the known coordinates, it 

can figure out position relations between point and point as well as between point and line. It 

includes Coordinate inverse calculation, Point line calculation, Vector, Two Lines Angle and other 

calculation, which will be introduced in the following. The following three icons in COGO Calculation 

mean: 
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: store calculation point. 

: acquire current coordinate. 

: Points Library. 

There are three ways to set points: 1. extract coordinates from Points Library; 2. acquire current 

GPS coordinates; 3. directly input values of Northing, Easting and Elevation. 

Calculation result in COGO calculation can be stored in Points Library with press on . 

6.5.1 Coordinate inverse calculation 

As shown in Figure 6.5-1, set Start Point A and End Point B, and press [Calculate] to check the 

result of Plane distance, Azimuth, Elevation difference, Ratio of slope and Vector, as shown in Figure 

6.5-2. 

            

Figure 6.5-1                                                      Figure 6.5-2 

6.5.2 Point line calculation 

As shown in Figure 6.5-3, set Start Point A, End Point B and Offset Point C, and then press 

[Calculate] to check the result of Start distance, End distance, Start Vertical Distance, End Vertical 

Distance, Offset Distance and Offset Angle as shown in Figure 6.5-4. 
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Figure 6.5-3                                                     Figure 6.5-4 

6.5.3 Vector 

As shown in Figure 6.5-5, set Start Point A and End Point B, and then press [Calculate] to check 

the result as shown in Figure 6.5-6. 

            

Figure 6.5-5                                                      Figure 6.5-6 

6.5.4 Two Lines Angle 

As shown in Figure 6.5-7, set Start Point A, End Point B, Start Point C and End Point D, and then 

press [Calculate] to check the result as shown in Figure 6.5-8. 
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Figure 6.5-7                                            Figure 6.5-8 

6.5.5 Intersection calculation 

As shown in Figure 6.5-9, set Point A, Point B, Point C and Point D, and then press [Calculate] 

to obtain the point coordinates as shown in Figure 6.5-10. 

  

Figure 6.5-9                                           Figure 6.5-10 

6.5.6 Resection 

As shown in Figure 6.5-11, set Line L1, L2, Point A and Point B, and then press [Calculate] to 

obtain the point coordinates as shown in Figure 6.5-12. 
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Figure 6.5-11                                         Figure 6.5-12 

6.5.7 Forward intersection 

As shown in Figure 6.5-13, set Angle α, β, Point A and Point B, and then click [Calculate] to 

obtain the point coordinates as shown in Figure 6.5-14. 

  

Figure 6.5-13                                         Figure 6.5-14 

6.5.8 Coordinate positive calculation 

As shown in Figure 6.5-15, set Line L1, Angle α, Point A and Point B, and then press [Calculate] 

to obtain the point coordinates as shown in Figure 6.5-16. 
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Figure 6.5-15                                        Figure 6.5-16 

6.5.9 Offset point calculation 

As shown in Figure 6.5-17, set Line L1, Angle α and Point A, and then press [Calculate] to obtain 

the point coordinates as shown in Figure 6.5-18. 

           

Figure 6.5-17                                                Figure 6.5-18 

6.5.10 Equal point calculation 

As shown in Figure 6.5-19, set Start Point A and End Point B, and Number of segmentation, and 

then press [Calculation] to obtain n-1 coordinates as shown in Figure 6.5-20. 
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Figure 6.5-19                                                Figure 6.5-20 

 

6.6 Calculator 

This function is for the convenience of some simple data calculation. 

   

Figure 6.6-1                                         Figure 6.7-1 

6.7 External Radio configuration 

Press [Tools]-> [External Radio configuration] to enter interface as shown in Figure 6.7-1. 

Connection mode for SurPad on handheld are Bluetooth and serial port, and for SurPad on PC is 

only Bluetooth. 
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Select [Serial Port] as shown in Figure 6.7-1, connect external radio and handheld by GK-186 

cable, and then select serial port and baud. Press [Connect] and it would prompt connection fails if 

connection fails while it would appear [Settings] if connection succeed. 

Select [Bluetooth] as shown in Figure 6.7-2, press [Search] to search external radio Bluetooth, 

select the Bluetooth and press [Connect]. When connection succeeds, [Search] would turn to be 

[Settings]. 

   

Figure 6.7-2                                            Figure 6.7-3                                          Figure 6.7-4 

Press [Settings] to enter interface as shown in Figure 6.7-3. 

Press [Parameter setting] to enter interface as shown in Figure 6.7-4, and press [Get] to obtain 

parameters of current connected external radio, which can be user-defined. Press [Settings] and 

then the parameters are set. 

Press [Channel detection] as shown in Figure 6.7-5. Channel test needs external radio antenna. 

Press [Help] as shown in Figure 6.7-6 and it can view channel test report. As shown in Figure 6.7-7, 

input acquired frequency 439 and press [Query], and the result saying weak represents the channel 

is accessible. Press [Check] and it can acquire default frequency low noise signal intensity as shown 

in Figure 6.7-8. 
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Figure 6.7-5                                            Figure 6.7-6                                          Figure 6.7-7 

   

Figure 6.7-8                                           Figure 6.7-9                                          Figure 6.7-10 

Press [Equipment information] to enter interface as shown in Figure 6.7-9, and press [Get] and 

it can view settings information of connected external radio. 

Press [Temperature control] to enter interface as shown in Figure 6.7-10, and press [Get] and 

it can view temperature control of connected external radio. It can modify temperature control 

information as needed, and press [Settings] to successfully modify temperature control information. 

Notes: 1. Temperature threshold range [-100~1000]Celsius degree. 

    2. Power gain range [-60~60]dB. 

    3. Temperature threshold for first order must be smaller than that of two stage. 
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Press [Radio control] to enter interface as shown in Figure 6.7-11, it can change baud of serial 

port. Select baud and press [Change] and it can successfully change serial port baud of external radio. 

Press [Reboot] and it can reboot external radio. Press [Off] and it can switch off external radio. Press 

[Restore frequency table] and it can restore the changed frequency table to its defaulted settings. 

Press [Reset] and it can eliminate all user-defined information for external radio. 

Press [Firmware update] to enter interface as shown in Figure 6.7-12, select *.bin firmware 

file and it would display firmware file information. After information confirm, press [Update] to 

update firmware.    

Figure 6.7-11                                          Figure 6.7-12 

6.8 Station Refresh 

Station refresh is usually used when data is collected without Site Calibration and after 

collection it needs to calibrate data of a certain period. Press [Tools]-> [Station Refresh]to enter into 

interface as shown in Figure 6.9-1. Press [Marker Point Calibration] to acquire x, y, h values and 

press [Refresh]. In the interface as shown in Figure 6.9-2, repress [Refresh] and enter into interface 

as shown in Figure 6.9-3. Select Refresh Date, Start Time and End Time and press [Refresh] to 

calibrate data of the period as shown in Figure 6.9-2. 
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Figure 6.9-1                                           Figure 6.9-2                                            Figure 6.9-3 
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Chapter 7 Total Station  

Connect SurPad to total station and set total station in distance measurement mode, and it can 

control total station. The following introduces operation in detail. 

7.1 Communication 

Press [Device]-> [Communication], select [Total Station] as Device Type as shown in Figure 7-1. 

Make: Stonex, KOLIDA (taking Stonex as example); Model: R1+(Stonex), KTS400(KOLIDA); 

Communication Mode: Bluetooth, Serial port (taking Serial port as example) as shown in Figure 7-2. 

Please note that Baud Rate should be the same as that of Total Station configuration.  

            

Figure 7-1                                                         Figure 7-2 

7.2 Height 

Press [Survey]-> [Point Survey] to enter interface as shown in Figure 7-3. Press to enter 

interface as shown in Figure 7-4 and set Instrument height and Prism height. Reflector includes 

Prism, Reflectorless and Sheet. Title bar will display current reflector in different icons for user to 

know current settings. 

Prism: It needs to input Prism height, Instrument height and Prism Constant. Prism constant 

is divided into two types. Usually Chinese prism is-30mm and international prism is 0mm. 
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Reflectorless: It applies to distance measurement where it is not suitable to place a 

reflection prism or reflector, such as measurement for cliffs, rock walls and other landslides, 

deformation measurement and tunnel construction. 

Sheet: Using sheet in distance measurement, please note that signal will weaken as 

distance become far. It’s better to measure in good weather and light vision. And there may be 

deviation in height measurement, so it should measure for several times to acquire average value.        

            

Figure 7-3                                                         Figure 7-4 

7.3 Measure Mode 

SurPad provides 7 measure modes for total station. 

Press  to enter interface as shown in Figure 7-5. The following introduces measure modes 

in detail. 
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Figure 7-5                                                    Figure 7-6 

 Sideshot (polar coordinate method): In measurement, it needs to set up station at first and then 

measure distance and angle to calculate another coordinate. Taking point stakeout as example, it 

needs to find the stakeout point position, press [Sideshot] as shown in Figure 7-6 and press  to 

collect points as shown in Figure 7-7. In Figure 7-6, triangle represents current coordinate and it 

doesn’t coincide with stakeout point. Adjust total station and re-collect point until collecting point 

coincide with stakeout point, i.e. device is on stakeout point as shown in Figure 7-8. 

           

Figure 7-7                                                        Figure 7-8 

 Resection: With multiple known points, only measure angle or measure angle and distance to 

calculate the unknown points. 
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For instance, set station on the unknown point (P), with three known point (A, B, C) and two 

angles (α, β) to calculate the unknown point (P), as shown in the following figure: 

 

Press [Resection] to enter interface as shown in Figure 7-9, press [Add] to enter interface as 

shown in Figure 7-10, select point A or B or C and press [OK] to add three points involved in 

calculation as shown in Figure 7-11. Select point A, adjust total station to measure point A and press 

[Observe Dis.] to acquire distance PA by total station measurement as shown in Figure 7-12. Repeat 

the steps to acquire distance PB and PC, and press [Calculate] as shown in Figure 7-13 to calculate 

point P coordinate. 

   

Figure 7-9                                              Figure 7-10                                          Figure 7-11 
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Figure 7-12                                                        Figure 7-13 

 Opposite side 

The principle of opposite side measurement is as shown in the following figure. It includes 

horizontal distance, vertical distance, slope distance and slope between measured station and 

target point, and between target points. Any target point can be set as new station. 

 

Press [Opposite side] to enter interface as shown in Figure 7-14, press [Observe] to acquire 

position of target point A, adjust telescope to target point B, press [Opposite] to acquire calculation 

result as shown in Figure 7-16. Press [New station] and it can set last measured point B as new 

starting point, so when target point is point C, it calculates distance BC. If it doesn’t press [New 

station], when target point is point C, it calculates distance AC. 
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Figure 7-14                                          Figure 7-15                                            Figure 7-16 

 Remote height 

The principle of remote height is as shown in the following figure. Taking power line 

measurement as example, method is: at first place the prism directly below power line, measure 

the prism position, raise telescope to the target and the device screen will automatically display 

height from ground to target point. 

 

Press [Remote height] to enter interface as shown in Figure 7-17, press [Observe] as shown in 

Figure 7-18 to measure prism position, press [High] and set prism height, raise telescope to target 

point, press [Remote height] to acquire calculation result. 



SurPad 软件使用说明书 

122 

 

   

Figure 7-17                                            Figure 7-18                                            Figure 7-19 

  Horizontal Angle Offset 

The principle of Horizontal Angle Offset is as shown in the following figure. When it’s hard to 

directly place prism, such as in the center of tree, Horizontal Angle Offset is very useful. It only needs 

to place prism on point P with same distance to device as that of target point, set device 

height/target height and perform Horizontal Angle Offset and it can acquire coordinate AO in the 

center of measured object. 

 

Press [Horizontal Angle Offset] to enter interface as shown in Figure 7-20, press [Observe Dis.] 

as shown in Figure 7-21 to acquire prism position, adjust telescope to target point, press [Observe 

Angle] to acquire calculation result as shown in Figure 7-22. It also can firstly observe angle and then 

distance. Press [Save] and it can save the point coordinate. 
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Figure 7-20                                          Figure 7-21                                            Figure 7-22 

 Distance Offsets 

The principle of Distance Offsets: to calculate single distance eccentric point, firstly input 

offsets of front, back, left and right, measure the target point and software automatically calculate 

eccentric point. 

Press [Distance Offsets] and total station will collect a point at first. As shown in Figure 7-23, 

input the backward, left, and right offset distance from the device perspective, press [Observe 

Again], measure target point as shown in Figure 7-24 and software will automatically calculate 

eccentric point. Press [Save] and it can save the point coordinate as shown in Figure 7-25. 

   

Figure 7-23                                             Figure 7-24                                          Figure 7-25 

 Circle Offset 
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The principle of Circle Offset is as shown in the following figure. Place prism on point P1, P2, P3 

and collect their coordinates and it can calculate coordinate P0. 

 

Press [Circle Offset] to enter interface as shown in Figure 7-26, press [A Direction], measure 

target point P2 as shown in Figure 7-27, press [B Direction], measure target point P3 as shown in 

Figure 7-28, press [Center HDis.], measure point P1 as shown in Figure 7-29, and software will 

automatically calculate coordinate P0. Press [Save] and it can save the point coordinate as shown in 

Figure 7-30. 

   

Figure 7-26                                            Figure 7-27                                           Figure 7-28 
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Figure 7-29                                                     Figure 7-30 

7.4 Orientation setup 

Press [Orientation setup ] to enter interface as shown in Figure 7-31 and set survey station 

point and backsight point to perform orientation. There are two ways to set backsight point: 

Coordinate Type and Azimuth Type. Coordinate Type needs to input Northing, Easting and Elevation 

of point. Azimuth Type needs to input azimuth. Taking Azimuth Type as example, as shown in Figure 

7-31, input Occupy point coordinate and backsight point coordinate, press [Calculate] to check 

calculation result as shown in Figure 7-32, press [Observe] and total station will automatically 

measure distance, and result displays as shown in Figure 7-33. Press [Accept] and it applies the 

orientation result. Press [Observe Again] and it readjusts the total station to measure distance and 

acquires orientation result. This observation procedure can be repeated until satisfactory 

orientation result is obtained. 
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Figure 7-31                                            Figure 7-32                                           Figure 7-33 

 


